Résoudre les problèmes liés à l’interface unifiée
Cet article vous aide à résoudre et résoudre les problèmes liés à l’interface unifiée.
Problème : les entités prêtes à l’emploi ou personnalisées apparaissent en lecture seule dans les applications d’interface unifiée
Certaines entités prêtes à l’emploi et personnalisées apparaissent en lecture seule dans l’application Sales Hub (interface unifiée). Toutefois, ces entités sont modifiables dans le client web hérité. Certains boutons prêtes à l’emploi ne sont pas disponibles sur les formulaires de l’interface unifiée.
Cause
Cela peut se produire lorsqu’une entité est définie comme étant en lecture seule dans Unified Client.
Résolution
Pour résoudre ce problème, effectuez les étapes suivantes :
Sur la barre de navigation dans votre application, sélectionnez l’icône Paramètres, puis sélectionnez Paramètres avancés.
La page Gestion d’entreprise s’ouvre dans un nouvel onglet du navigateur.
Dans la barre de navigation, sélectionnez Paramètres, puis Personnalisations.
Dans la page Personnalisation, sélectionnez Personnaliser le système.
Dans l’explorateur de solutions, sous Composants, développez Entités, puis sélectionnez l’entité spécifique qui apparaît en lecture seule.
Sous l’onglet Général , sous Outlook &Mobile, décochez la case En lecture seule dans Unified Client .
Enregistrez et publiez les personnalisations.
Dans l’application Sales Hub, actualisez la fenêtre.
Toutes les actions prêtes à l’emploi seront disponibles et les entités seront modifiables.