Un problème s’est produit lors du message d’erreur de connexion s’affiche lorsque vous accédez à l’application Microsoft Dynamics 365 pour Outlook
Cet article fournit une solution à une erreur qui se produit lorsque vous accédez à l’application Microsoft Dynamics 365 pour Outlook.
S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de base de connaissances d’origine : 3064194
Symptômes
Lorsque vous sélectionnez l’application Dynamics 365 dans Outlook (où que l’application soit prise en charge), le message suivant s’affiche :
Un problème s’est produit lors de la connexion. Recommencez. Si le problème persiste, contactez votre administrateur système.
Cause
Cause 1
Microsoft Dynamics 365 App pour Outlook n’a pas pu se connecter au service d’autorisation pour vous assurer que vous êtes autorisé à utiliser cette application.
Cause 2
Ce problème peut se produire si votre URL Dynamics 365 (en ligne) a été modifiée après l’installation de l’application Dynamics 365 pour Outlook. Par exemple : si votre URL Dynamics 365 était <https://contosocorp.crm.dynamics.com
> lorsque vous avez déployé l’application, mais que vous avez modifié l’URL par <https://contoso.crm.dynamics.com
> la suite.
Résolution
Résolution 1
Fermez l’application et ouvrez-la à nouveau. Si le problème existe toujours, essayez de fermer votre navigateur Internet et de le rouvrir à nouveau. Si le problème persiste, essayez la solution de l’erreur « Quelque chose s’est produit lors de la connexion » à l’aide de Dynamics 365 App pour Outlook.
Résolution 2
Si vous avez modifié votre URL Dynamics 365 (en ligne) après l’installation de Microsoft Dynamics 365 App pour Outlook, vous devez redéployer l’application :
- Un utilisateur disposant du rôle Administrateur système peut redéployer l’application aux utilisateurs en ouvrant l’application web Dynamics 365, puis en accédant à la zone Dynamics 365 App pour Outlook dans paramètres.
- Sélectionnez les utilisateurs qui doivent redéployer l’application et utiliser l’un des boutons Ajouter une application pour redéployer l’application.
- Une fois l’état ajouté à Outlook, vous pouvez vérifier si le problème a été résolu. Si vous aviez déjà ouvert l’application, fermez-la et rouvrez-la.
Plus d’informations
Vous pouvez vérifier si ce problème est le résultat de La cause 2 en cliquant avec le bouton droit sur le lien Aide-moi pour résoudre ce problème dans le message d’erreur et en copiant l’URL. Si vous affichez les paramètres d’URL, il contient l’ancienne URL Dynamics 365. Dans l’exemple fourni précédemment, il affiche l’ancienne URL (contosocorp.crm.dynamics.com
) au lieu de votre URL Dynamics 365 (contoso.crm.dynamics.com
).