LinkedInSalesNavigatorControlsForUnifiedClient n’est pas disponible dans l’organisation
Cet article fournit une résolution pour un problème où la solution LinkedInSalesNavigatorControlsForUnifiedClient n’est pas disponible dans l’organisation pour configurer LinkedIn Sales Navigator.
Cause
La solution LinkedInSalesNavigatorControlsForUnifiedClient est disponible uniquement dans une organisation disposant de la solution LinkedIn Sales Navigator version 2.2.0.1 ou ultérieure. Si la version de la solution LinkedIn Sales Navigator est antérieure à la version 2.2.0.1, vous devez installer manuellement la solution LinkedInSalesNavigatorControlsForUnifiedClient .
Résolution
Pour résoudre ce problème, supprimez les solutions et réinstallez-les.
Note
Pour éviter toute perte de données, exportez les données à partir des entités et li_pointdrivepresentationviewed
des li_inmails
li_message
entités avant de supprimer la solution, puis restaurez les données lorsque vous installez la solution LinkedIn Sales Navigator.
Effectuez les étapes suivantes :
Supprimez la solution LinkedIn Sales Navigator. Vérifiez les dépendances avant de supprimer la solution. Si des dépendances existent, contactez votre administrateur système pour supprimer les solutions. Pour supprimer les dépendances, procédez comme suit :
Accédez aux solutions de personnalisation des paramètres>>avancés.>
Sélectionnez la solution LinkedIn , puis sélectionnez Afficher les dépendances.
Sélectionnez le nom de l’entité obligatoire et l’entité dépendante s’ouvre sur une page.
Sélectionnez Propriétés du formulaire et sous l’onglet Événements , accédez à la section Gestionnaires d’événements .
Sélectionnez et supprimez les événements.
Enregistrez et publiez la personnalisation.
Supprimez la
msdyn_LinkedInSalesNavigatorAnchor
solution.Installez à nouveau la solution LinkedIn Sales Navigator et restaurez les données des entités.