L’erreur « Échec de l’installation » se produit lors de l’installation ou de la mise à jour de la solution
Cet article fournit une résolution d’un problème où vous recevez une erreur « Échec de l’installation » lors de la tentative d’installation ou de mise à jour de la solution Microsoft Dynamics 365 Guides.
Symptômes
Lorsque vous essayez d’installer ou de mettre à jour la solution Dynamics 365 Guides, le message d’erreur « Échec de l’installation » se produit.
Cause
Ce problème se produit car l’une des conditions suivantes n’est pas remplie :
- Rôle Administrateur système.
- Une licence Dynamics 365 Guides affectée à votre compte.
- Une licence Power Apps (ou une licence telle qu’une licence Dynamics 365 Guides qui inclut une licence Power Apps).
Résolution
Vérifiez que vous disposez du rôle Administrateur système et d’une licence Power Apps (ou d’une licence incluant une licence Power Apps), puis installez ou mettez à jour la solution Guides.
Accédez à la page d’historique des solutions. Passez en revue les détails des installations de solution pour voir si vous pouvez trouver la source de l’erreur.
Si l’installation échoue toujours, contactez le support Dynamics 365.