L’état de l’instance d’indicateur de performance clé SLA indique l’état Annulé
Cet article fournit une résolution du problème où l’état de l’instance KPI des contrats de niveau de service (SLA) s’affiche comme Annulé.
Symptômes
Lorsque vous mettez à jour l’enregistrement cible, de sorte que la condition Applicable quand/à partir de modifications n’est plus applicable, l’état de l’indicateur de performance clé SLA passe de l’un des états existants en cours, Réussite, Non conformité ou Expiré à l’état annulé . L’instance des KPI du SLA est annulée lors de la deuxième évaluation parce que la condition Applicable quand n’est plus remplie. Considérez le scénario suivant, dans lequel vous créez un SLA avec les conditions suivantes et le définissez comme SLA par défaut.
- Applicable quand/à partir des modifications : l’état de la casse est actif.
- Condition de réussite : l’état de la casse est résolu.
- Créez un incident. L’état du cas est défini sur Actif par défaut, le contrat SLA est appliqué et le minuteur de contrat SLA démarre.
- Résoudre l’incident. L’état de cas est défini sur Résolu, et le contrat SLA est réévalué pour l’état Applicable quand/à partir de la condition de modification . Le statut de l’instance des KPI du SLA sera défini sur Annulé.
Cause
Lorsque vous définissez la condition Applicable lorsque/à partir des modifications et de la condition Réussite sur le même attribut, par exemple l’état de cas, l’un des critères peut ne pas être respecté et l’état de l’instance de l’indicateur de performance clé SLA est annulé.
Note
Lorsque vous définissez les conditions sur le même attribut, un message de recommandation s’affiche qui vous suggère de ne pas utiliser le même attribut.
Résolution
Dans de tels scénarios, il est recommandé de ne pas définir la condition Applicable quand/à partir des modifications et de la condition Réussite sur le même attribut.