Erreur « Base de données non valide chaîne de connexion fournie » dans la migration cloud Business Central
Cet article résout l’erreur « Base de données non valide chaîne de connexion fournie » qui se produit dans la migration cloud Business Central.
Symptômes
Vous recevez le message d’erreur suivant lors de la migration vers le cloud Business Central.
Chaîne de connexion de base de données non valide fournie
Ce problème apparaît souvent avec l’erreur « Mot clé non pris en charge » ou « Valeur ne peut pas être null ».
Cause
Une chaîne de connexion SQL incorrecte a été configurée dans le guide de configuration assisté de l’installation de la migration cloud.
Résolution
Réexécutez le guide d’installation de la migration cloud et vérifiez que la chaîne de connexion est correcte.
Pour plus d’informations, consultez Définir la connexion SQL.