Erreur « Vous ne pouvez afficher que les données dans Microsoft Teams » dans Business Central
Cet article vous aide à résoudre l’erreur « vous pouvez uniquement afficher les données dans Microsoft Teams » qui se produisent lorsque vous partagez un lien dans Microsoft Teams avec un utilisateur disposant d’une licence Microsoft 365 dans Dynamics 365 Business Central.
Symptômes
Lorsque vous partagez un lien dans Microsoft Teams en tant qu’utilisateur Business Central, certains utilisateurs peuvent recevoir le message d’erreur suivant :
Lorsque vous accédez à Business Central avec une licence Microsoft 365, vous pouvez uniquement afficher les données dans Microsoft Teams.
Cause
Lorsqu’un utilisateur partage un lien Business Central vers une conversation ou un canal Microsoft Teams, la navigation dans le lien sort toujours de Microsoft Teams où un utilisateur disposant d’une licence Microsoft 365 ne peut plus accéder aux données.
Résolution
Partagez des pages ou des enregistrements dans Microsoft Teams de l’une des manières suivantes :
- Incluez l’aperçu du lien sous forme de carte. Pour plus d’informations, consultez Inclure une carte Centre de visite dans une conversation Teams.
- Partagez des données sous forme d’onglet dans la conversation ou le canal. Pour plus d’informations, consultez l’onglet Ajouter Business Central dans Microsoft Teams.