La machine virtuelle Azure n’est pas disponible pendant 15 minutes
S’applique à : ✔️ Machines virtuelles Linux ✔️ Machines virtuelles Windows
Cet article explique pourquoi vous pouvez recevoir une alerte indiquant que « la machine virtuelle n’est pas disponible pendant 15 minutes » dans Resource Health ou dans le journal d’activité.
Symptômes
Vous recevez une alerte dans Resource Health ou le journal d’activité qui indique : « La machine virtuelle n’est pas disponible pendant 15 minutes ».
Cause
Vous pouvez recevoir cette alerte lorsqu’une machine virtuelle est en cours de suppression, d’arrêt, d’allocation ou de redémarrage. Bien que la notification soit envoyée à partir de la plateforme, l’opération n’est pas nécessairement lancée par la plateforme. Dans certains cas, lorsque l’opération est terminée, la plateforme continue de signaler une mauvaise santé. Ces rapports indiquent que la machine virtuelle n’était pas disponible pendant plus de 15 minutes. Pour plus d’informations sur le journal d’activité et les données Resource Health, consultez la section « Temps d’arrêt de machine virtuelle manquant dans le journal d’activité » de Comprendre un redémarrage du système pour une machine virtuelle Azure.
Plus d’informations
Microsoft investit dans une meilleure coordination et la création de rapports sur la santé de la plateforme. Cet investissement fait partie de Project Flash. Ce projet est conçu pour afficher des informations de disponibilité de machine virtuelle hautement précises et exploitables.
Pour plus d’informations sur Azure Resource Health, consultez Vue d’ensemble de Resource Health.
Contactez-nous pour obtenir de l’aide
Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.