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Contexte du service introuvable pour l’application de service Profil utilisateur - événement 5001 (Duet Enterprise)

 

S’applique à : Duet Enterprise for Microsoft SharePoint and SAP

Dernière rubrique modifiée : 2011-08-05

Nom de l’alerte :   Contexte du service introuvable pour l’application de service Profil utilisateur

ID d’événement :   5001

Résumé

Lorsqu’un administrateur de batterie de serveurs exécute le travail du minuteur Synchronisation de profil Duet Enterprise, ce travail détermine si l’application de service Profil utilisateur est accessible. Cette accessibilité est importante pour l’exécution. Le travail du minuteur n’a pas pu trouver le contexte du service pour l’application de service Profil utilisateur. Le compte de service Service du minuteur SharePoint qui exécute la synchronisation des profils Duet Enterprise doit disposer d’autorisations de contrôle total sur l’application du service de profil utilisateur.

Symptômes

Les symptômes suivants peuvent apparaître :

  • Le travail du minuteur Synchronisation de profil Duet Enterprise échoue.

  • L’événement suivant apparaît dans le journal des événements :

    ID d’événement : 5001 Description : le contexte du service de profil utilisateur correspondant à l’<application de service Profil utilisateur> est introuvable. Le message d’exception est <message>.

Cause

Les causes possibles sont les suivantes :

Résolution

Démarrer le service Profil utilisateur

  1. Vérifiez que le compte d’utilisateur qui effectue cette procédure est membre du groupe SharePoint Administrateurs de batterie de serveurs.

  2. Dans le site Web Administration centrale de SharePoint, cliquez sur Paramètres système.

  3. Dans la page Paramètres système, dans la section Serveurs, cliquez sur Gérer les services sur le serveur.

  4. Cliquez sur Démarrer dans la colonne Action pour le service de profil utilisateur.

  5. Cliquez sur OK pour démarrer le service.

Créer une application de service de profil utilisateur

Pour plus d’informations sur la façon de créer une application de service Profil utilisateur, voir Créer, modifier ou supprimer une application de service Profil utilisateur (https://go.microsoft.com/fwlink/?linkid=207520&clcid=0x40C).

Vérifier l’accès à l’application de service Profil utilisateur

  1. Dans la page d’accueil Administration centrale, dans la section Gestion des applications, cliquez sur Gérer les applications de service.

  2. Dans la page Gérer les applications de service, cliquez sur la ligne contenant l’application de service Profil utilisateur.

  3. Dans le groupe Partage du Ruban, cliquez sur Autorisations.

  4. Dans la boîte de dialogue Autorisations de connexion, effectuez l’une des opérations suivantes :

    • Si le compte Travail du minuteur figure dans le volet du milieu, cliquez sur le compte d’utilisateur.

    • Si le compte Travail du minuteur ne figure pas dans le volet du milieu, tapez le compte d’utilisateur dans le volet supérieur, puis cliquez sur Ajouter.

  5. Dans le volet inférieur, vérifiez que la case à cocher Contrôle total est activée.

  6. Cliquez sur OK.

    Pour plus d’informations, voir Restreindre ou autoriser l’accès à une application de service (SharePoint Server 2010) (https://go.microsoft.com/fwlink/?linkid=202009&clcid=0x40C).