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Outlook 2016 pour Mac se bloque lorsqu’un fichier de configuration automatique du proxy est utilisé

Symptômes

Examinez le cas suivant :

  • Vous utilisez Microsoft Outlook 2016 pour Mac sur un ordinateur Mac configuré pour utiliser un fichier PAC (Proxy Auto Configuration).
  • Vous essayez d’accéder à une ressource distante à l’aide du protocole HTTP.

Dans ce scénario, Outlook 2016 pour Mac se bloque.

Cause

Ce problème se produit lorsqu’un fichier PAC basé sur un fichier est utilisé dans le paramètre de configuration du proxy automatique dans le système d’exploitation Mac.

Note

Un fichier PAC basé sur un fichier est un fichier dont l’URL commence par file://.

Résolution

Pour résoudre ce problème, hébergez le fichier PAC sur un serveur web accessible à l’aide du protocole HTTP, puis spécifiez l’URL du fichier dans le paramètre de configuration de proxy automatique des préférences réseau avancées dans le système d’exploitation Mac.

Pour modifier les paramètres de configuration de proxy automatique dans le système d’exploitation Mac, procédez comme suit :

  1. Ouvrez Préférences système.
  2. Sélectionnez Réseau.
  3. Sélectionnez Avancé.
  4. Sélectionnez l’onglet Proxys .
  5. Sous Sélectionner un protocole à configurer, sélectionnez Configuration du proxy automatique.
  6. Entrez l’URL du fichier PAC hébergé.

Plus d’informations

  • Communiquer avec le support technique

    Pour signaler des problèmes ou fournir des commentaires, accédez au >support technique dans Outlook pour Mac.

  • Demander à la communauté

    Obtenez de l’aide d’experts dans Microsoft 365 et Office.

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