Les rapports Microsoft 365 affichent des noms d’utilisateurs anonymes au lieu des noms d’utilisateurs réels
Symptômes
Les rapports Microsoft 365 affichent des noms d’utilisateurs anonymes au lieu des noms d’utilisateurs réels dans les rapports suivants :
- Activité de courrier
- Activité de la boîte aux lettres
- Fichiers OneDrive
- Activité SharePoint
- Utilisation du site SharePoint
- Activité Microsoft Teams
- Activité Viva Engage
- Utilisateurs actifs dans les services et applications Microsoft 365
- Activité des groupes
Pour voir ces rapports dans le centre d’administration Microsoft 365, accédez à Accueil>Rapports>Utilisation.
Cause
À compter du 1er septembre 2021, nous masquons les informations utilisateur par défaut pour tous les rapports. Ce choix s’inscrit dans le cadre de notre engagement continu destiné à aider les entreprises à se conformer aux lois locales sur la confidentialité. Pour plus d’informations, consultez les articles Rapports Microsoft 365 dans le centre d’administration et Modifications de la confidentialité concernant l’analyse de l’utilisation de Microsoft 365 (en anglais).
Résolution
Pour résoudre ce problème, modifiez le paramètre suivant dans le centre d’administration Microsoft 365.
Remarque
Vous devez être un administrateur général Microsoft 365.
- Accédez au Centre d’administration Microsoft 365.
- Accédez à Paramètres>Paramètres de lʼorganisation>Services.
- Sélectionnez Rapports.
- Effacez Afficher les noms dʼutilisateur, de groupe et de site masqués dans tous les rapports, puis sélectionnez Enregistrer.