Microsoft 365 ne peut pas ouvrir les fichiers de la liste de documents (MRU) la plus récente
Cet article a été écrit par Warren Rath, ingénieur d’escalade de support.
Symptômes
Supposons que vous disposez d’applications clientes Microsoft 365 et que la stratégie RoamingSettingsDisabled est activée. Lorsque vous essayez d’ouvrir un document à partir de SharePoint ou OneDrive via la liste des documents office les plus récemment utilisés , le message d’erreur suivant s’affiche :
Désolé, un problème s’est produit.
Cause
Microsoft 365 ne prend pas en charge les paramètres d’itinérance pour mrU :
- HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Common\Roaming\RoamingSettingsDisabled
- HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Roaming\RoamingSettingsDisabled
Solution de contournement
Pour résoudre ce problème, supprimez la clé de Registre RoamingSettingsDisabled ou définissez la valeur sur 0.
Informations supplémentaires
Si vous devez réduire le trafic entre les applications Office et Internet, définissez la clé de Registre suivante :
- Emplacement : HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Internet ou HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Common\Internet
- Nom : UseOnlineContent
- Type : DWORD
- Valeur : 0 (Grâce à cette valeur, les applications Office ne sont pas autorisées à se connecter à Internet et ne peuvent pas accéder à services en ligne ou télécharger le contenu en ligne le plus récent.)
Remarque
Lorsque la clé de Registre UseOnlineContent est définie sur 0, vous devrez peut-être définir la valeur de la clé de Registre EnableAuthInOfflineMode sur 1 dans l’emplacementHKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity pour permettre aux applications Office de s’activer.