Partager via


Les messages dans les applications Teams et Viva Engage sont supprimés de manière inattendue par les stratégies de rétention

Symptômes

Les messages sont supprimés de Manière inattendue de Microsoft Teams ou Viva Engage par des stratégies de rétention dans des scénarios tels que les suivants :

  • Votre organization a une stratégie de rétention configurée pour exclure l’emplacement ou s’appliquer uniquement à d’autres emplacements.
  • Votre organization a une stratégie de rétention configurée pour s’appliquer à l’emplacement, mais pour une période de rétention spécifiée plus longue.
  • Votre organization n’utilise pas de stratégies de rétention. Toutefois, un autre organization qui héberge les conversations auxquelles vos utilisateurs participent utilise des stratégies de rétention.

Cause

Lorsque le service principal reçoit une commande de suppression en raison d’une stratégie de rétention, le message correspondant dans l’application Teams ou Viva Engage est supprimé pour tous les utilisateurs de la conversation. Certains de ces utilisateurs peuvent provenir d’un autre organization, avoir une stratégie de rétention qui a une période de rétention plus longue ou n’avoir aucune stratégie de rétention qui leur est affectée. Pour ces utilisateurs, les copies des messages sont toujours stockées dans leurs boîtes aux lettres et restent consultables pour eDiscovery jusqu’à ce que les messages soient définitivement supprimés.

Les messages visibles dans les applications Teams et Viva Engage ne sont pas des copies de conformité. Leur visibilité dans les applications ne reflète pas si les messages sont conservés ou supprimés définitivement pour les exigences de conformité.

Informations supplémentaires

Pour plus d’informations sur le fonctionnement des stratégies de rétention avec Teams et Viva Engage, consultez les articles suivants :