Partager via


« Votre demande n’a pas pu être terminée. Veuillez réessayer » lorsque vous essayez de rechercher le journal d’audit dans Microsoft 365

Numéro de base de connaissances d’origine : 3193501

Problème

Lorsqu’un utilisateur tente de rechercher le journal d’audit dans le Centre de sécurité et de conformité Office 365, l’utilisateur reçoit le message d’erreur suivant :

Votre demande n’a pas pu être effectuée. Veuillez réessayer et, si le problème persiste, contactez votre administrateur.

Cause

L’utilisateur n’est pas affecté au rôle Afficher uniquement les journaux d’audit ou au rôle Journaux d’audit dans Exchange Online.

Solution

Créez un groupe de rôles personnalisé dans le Centre d’administration Exchange, ajoutez le rôle Afficher uniquement les journaux d’audit ou les journaux d’audit, puis ajoutez l’utilisateur en tant que membre du nouveau groupe de rôles :

  1. Ouvrez le Centre d’administration Exchange. Pour obtenir plus d’informations, voir Centre d’administration Exchange dans Exchange Online.
  2. Sélectionnez Le rôle d’administrateur d’autorisation>, puis sélectionnez Nouveau () pour créer un groupe de rôles.
  3. Dans la page « Nouveau groupe de rôles » :
    1. Spécifiez un nom pour le groupe de rôles.
    2. Dans la zone Rôle , sélectionnez Ajouter ( ), ajoutez le rôle Journal d’audit affichage uniquement ou Journal d’audit, puis sélectionnez OK.
    3. Dans la zone Membre , sélectionnez Ajouter ( ), ajoutez l’utilisateur, puis sélectionnez Enregistrer.

Plus d’informations

Pour plus d’informations, consultez Rechercher dans le journal d’audit dans le portail de conformité.

Encore besoin d’aide ? Accédez à Microsoft Community.