« 554 5.2.0 STOREDRV. Deliver.Exception » lors de l’envoi d’e-mails dans Exchange Online
Problème
Lorsque les utilisateurs envoient des messages à une boîte aux lettres spécifique dans Exchange Online, ils reçoivent un rapport de non-remise qui contient le code d’erreur suivant :
554 5.2.0 STOREDRV. Deliver.Exception :ObjectNotFoundException.MapiExceptionNotFound ; Échec du traitement du message en raison d’une exception permanente avec le message Impossible d’obtenir l’ID à partir du nom
Par exemple, les utilisateurs peuvent rencontrer ce problème lorsqu’ils envoient des messages à un groupe de distribution.
Cause
Ce problème se produit si la fonctionnalité Courrier pêle-mêle est activée pour l’utilisateur, mais que le dossier Courrier est manquant dans la boîte aux lettres de l’utilisateur.
Solution de contournement
Pour contourner ce problème, désactivez l’encombrement pour l’utilisateur. Pour cela, appliquez l’une des méthodes suivantes :
Méthode 1 : Utiliser Outlook sur le web
- Dans Outlook sur le web, cliquez sur Paramètres dans le coin supérieur droit.
- Cliquez sur Mes paramètres d’application, sur Courrier, puis sur Courrier.
- Désactivez la zone Éléments séparés identifiés comme case activée d’encombrement, puis cliquez sur Enregistrer.
Pour plus d’informations sur l’activation ou la désactivation de l’encombrement, voir Utiliser le courrier pêle-mêle pour trier les messages de faible priorité dans Outlook 2016 pour Windows.
Méthode 2 : Utiliser Exchange Online PowerShell
Connectez-vous à Exchange Online à l’aide de PowerShell. Pour obtenir plus d'informations, consultez la rubrique Connexion à Exchange Online à l'aide de Remote PowerShell.
Exécutez la commande suivante :
Get-Mailbox user@contoso.com | Set-Clutter -Enable $false
Pour plus d’informations sur l’utilisation de l’applet Set-Clutter
de commande pour activer ou désactiver le courrier pêle-mêle, consultez Set-Clutter.
Informations supplémentaires
Encore besoin d’aide ? Accédez à Microsoft Community.