Les utilisateurs reçoivent la notification d’échec de remise 5.2.0 lorsqu’ils envoient des invitations à une réunion dans un environnement hybride Microsoft 365
Numéro de la base de connaissances d’origine : 4038474
Symptômes
Une fois la boîte aux lettres d’un délégué ou d’un responsable déplacée vers une nouvelle forêt dans Microsoft 365, les utilisateurs reçoivent le rapport de non-remise (NDR) suivant lorsqu’ils envoient des invitations à la réunion au responsable :
Le serveur distant a retourné '554 5.2.0 STOREDRV. Deliver.Exception :DelegateUserValidationException ; Échec du traitement du message en raison d’une exception permanente avec échec de la validation de l’utilisateur délégué pour user :DelegateName. DelegateUserValidationException : échec de la validation de l’utilisateur délégué pour user :DelegateName. [Étape : OnCreatedEvent[Agent : Agent de traitement des messages de réunion]'
Cause
L’ancienne valeur du délégué pour l’attribut legacyExchangeDN
est stockée sur l’objet de disponibilité local dans la boîte aux lettres du responsable.
Résolution
Le responsable doit lire le délégué après s’être assuré qu’il n’existe aucune référence mise en cache à l’objet d’origine du délégué. Pour cela, procédez comme suit :
Supprimez tous les délégués de la boîte de dialogue Délégués dans Outlook.
Remarque
Avant de passer aux étapes suivantes, vérifiez si le problème est maintenant résolu. Si les utilisateurs continuent de recevoir une notification d’échec de remise lorsqu’ils envoient des invitations à une réunion au responsable, passez en revue les étapes restantes pour vous assurer que toutes les informations de délégué mises en cache sont supprimées de la boîte aux lettres.
Connectez-vous à la boîte aux lettres via Outlook Web App (OWA), puis vérifiez que tous les délégués sont supprimés. Procédez comme suit pour case activée délégués dans OWA :
Connectez-vous à la boîte aux lettres via OWA.
Ouvrez le calendrier.
Sélectionnez Partager dans le menu en haut.
Sélectionnez l’icône de corbeille pour supprimer les délégués.
Supprimez toutes les entrées de saisie semi-automatique pour les délégués. Pour cela, procédez comme suit :
Démarrez un nouveau message électronique.
Tapez le nom du délégué.
Mettez en surbrillance l’entrée dans la fenêtre contextuelle, puis sélectionnez le X pour supprimer l’entrée.
Forcez le téléchargement du carnet d’adresses en mode hors connexion. Cela doit se produire automatiquement toutes les 24 heures, mais il est important de disposer de la version la plus récente pour vous assurer que les informations de délégué correctes sont stockées dans la boîte aux lettres du responsable.
Dans le menu Envoyer/Recevoir , sélectionnez Groupes d’envoi/réception, puis télécharger le carnet d’adresses.
Sélectionnez OK.
Une barre de progression s’affiche lorsque le carnet d’adresses en mode hors connexion est en cours de téléchargement. En fonction de la taille du fichier et de la connexion réseau, ce processus peut prendre plusieurs minutes.
Une fois ces étapes terminées, ajoutez un nouveau délégué, puis vérifiez que les nouvelles invitations à la réunion sont remises au responsable.