Une règle de transport ne correspond pas si les règles de boîte aux lettres utilisateur transfèrent automatiquement les messages
Symptômes
Vous créez une règle de transport Exchange pour contrôler le comportement des messages qui ont été automatiquement transférés par les utilisateurs dans votre organization. Si les utilisateurs créent une règle de boîte aux lettres pour transférer automatiquement les messages, la règle de transport ne correspond pas lorsque les messages transférés sont envoyés.
Cause
La logique de règle de transport pour évaluer l’expéditeur d’un message de transfert automatique a récemment été modifiée. L’adresse de l’expéditeur pour le courrier transféré est désormais l’expéditeur d’origine et non plus le redirecteur.
Cette modification de la logique a été apportée car, dans certaines circonstances, la règle de transport Exchange correspondrait à l’adresse de l’expéditeur par rapport à l’enveloppe du message au lieu de l’en-tête du message. Cette modification garantit que la correspondance des règles de transport est toujours appliquée correctement, que l’adresse de l’expéditeur soit stockée dans l’en-tête du message ou dans l’enveloppe du message.
Résolution
Pour conserver le comportement des règles de transport, modifiez le paramètre Correspondance de l’adresse de l’expéditeur dans le messagede l’en-têteà l’en-tête ou à l’enveloppe :
Dans le Centre Administration Exchange, accédez àRègles de flux> de courrier.
Double-cliquez sur la règle affectée dans la liste, puis recherchez l’adresse de l’expéditeur dans le titre du message .
Dans la liste sous cet en-tête, sélectionnez En-tête ou enveloppe.
Remarque
- Les règles de flux de messagerie sont utilisées pour faire correspondre les messages de transfert automatique en fonction de leur classe de message (
IPM.note.forward
). Toutefois, si le transfert est configuré via Outlook sur le web (ForwardingSmtpAddress
) ou par des administrateurs sur les propriétés de la boîte aux lettres (ForwardingAddress
), la classe de message est normale (IPM.Note
) et les règles de transport ne les détectent pas. Pour plus d’informations sur le transfert automatique, consultez Tout ce que vous devez savoir sur le transfert automatique d’e-mails dans Exchange Online. - Cette modification affecte également la règle de redirection de boîte aux lettres, car l’expéditeur évalué par la règle de transport est désormais l’expéditeur d’origine, et non la boîte aux lettres sur laquelle la règle est définie. Pour maintenir le comportement de cette règle, définissez l’exception dans la règle de transport en fonction du destinataire au lieu de l’expéditeur. Vous pouvez également remplacer cette règle par une règle de transfert automatique.
Informations supplémentaires
Encore besoin d’aide ? Accédez à Microsoft Community.