Vous avez dépassé la limite de stockage pour votre erreur de boîte aux lettres lors de la connexion à Outlook sur le web
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Résumé
Un utilisateur ne peut pas se connecter à Outlook sur le web dans Exchange Server 2016 ou Exchange Server 2013 lorsque la taille de boîte aux lettres dépasse son quota. Pendant la tentative d’ouverture de session, l’utilisateur reçoit le message suivant sur la page d’ouverture de session :
Une erreur s’est produite
Vous avez dépassé la limite de stockage pour votre boîte aux lettres. Supprimez des éléments de votre boîte aux lettres. »
plus de détails...
actualiser la page
Lorsque l’utilisateur sélectionne le lien plus détaillé , l’utilisateur reçoit les informations suivantes :
X-OWA-Error : Microsoft.Exchange.Data.Storage.QuotaExceededException
X-OWA-Version : 15.0.775.32
X-FEServer : E15
X-BEServer : E15
Date : DateTime
Une fois que l’utilisateur a sélectionné le lien Actualiser la page, il peut se connecter à Outlook Web App.
Cet article s’adresse aux agents de support et aux informaticiens. Si vous recherchez plus d’informations sur les erreurs de Outlook.com, consultez forum aux questions sur les Outlook.com.
Cause
Ce comportement est par nature dans Exchange Server 2016 et Exchange Server 2013.
Ce comportement peut se produire lorsque la boîte aux lettres de l’utilisateur n’est pas entièrement configurée lors de la première ouverture de session. Lors des premières ouvertures de session, Exchange Server configure les attributs dans la base de données et dans Active Directory pour les boîtes aux lettres spécifiées. Le comportement est correct dans les scénarios suivants :
- La boîte aux lettres a été déplacée à partir d’un serveur hérité et elle dépasse le quota de boîtes aux lettres.
- La boîte aux lettres est une boîte aux lettres nouvellement créée et elle dépasse le quota de boîtes aux lettres.
Solution de contournement - Méthode 1
Sélectionnez le lien Actualiser la page sur la page d’ouverture de session.
Solution de contournement - Méthode 2
Augmentez le quota de boîtes aux lettres pour la première ouverture de session et rétablissez-le si nécessaire.
Pour identifier la taille actuelle et la taille de quota de la boîte aux lettres problématique, utilisez l’applet de commande Windows PowerShell suivante :
Get-MailboxStatistics -Identity <User> |FL displayname,totalitemsize
Pour augmenter temporairement le quota de boîtes aux lettres, utilisez l’applet de commande suivante. Nous utilisons 2,1 gigaoctets (Go) comme valeur d’exemple. Cette valeur doit être supérieure à TotalItemSize
.
Set-Mailbox -Identity <User> -ProhibitSendReceiveQuota 2.1GB -ProhibitSendQuota 2.1GB -IssueWarningQuota 2.1GB
Si vous utilisez le quota par défaut de l’objet de base de données, vous devez désactiver le quota par défaut pour la boîte aux lettres spécifiée. Pour ce faire, utilisez l’applet de commande suivante :
Set-Mailbox -Identity <User> -ProhibitSendReceiveQuota 2.1GB -ProhibitSendQuota 2.1GB -IssueWarningQuota 2.1GB -UseDatabaseQuotaDefaults $false
Avec l’applet Set-Mailbox
de commande mentionnée précédemment, nous avons configuré la boîte aux lettres avec un espace supplémentaire pour établir les premières connexions. Après la première ouverture de session, vous pouvez rétablir les paramètres. La configuration d’un quota par défaut est suffisante. Vous pouvez utiliser l’applet de commande suivante pour configurer le quota par défaut pour la boîte aux lettres spécifiée :
Set-Mailbox -Identity <User> -UseDatabaseQuotaDefaults $true