Dynamics CRM オンライン: 体験版作成時の問題
みなさん、こんにちは。
今回は Microsoft Dynamics CRM オンラインの体験版を申し込んだ際に
直面する可能性のある問題について紹介します。
Dynamics CRM をセットアップしています
問題:
管理者の概要ページで Microsoft Dynamics 欄に以下メッセージが表示
されるが、いっこうに完了する様子がありません。
原因:
一番はじめに Microsoft Dynamics CRM のライセンスを付与されたユーザーが
全体管理者ではない場合、セットアップが完了しません。
解決策:
Office 365 ポータルの管理 | ユーザーメニューより、ライセンスを付与したユーザー
の設定を全体管理者に変更します。その後該当ユーザーでログインし直して、構成
を行います。
組織がまだ準備されていません
問題:
Microsoft Dynamics CRM オンラインの体験版を申込み、ユーザーを
追加した後、追加したユーザーで CRM 組織に接続すると以下のエラーが
表示されます。
原因:
追加したユーザーで CRM 組織に接続する前に、一度体験版を申し込んだ
ユーザーアカウントで CRM 組織に接続して、最終処理を行う必要がありますが
その作業がまだ実施されていません。
解決策:
体験版を申し込んだユーザーで https://portal.microsoftonline.com に接続し
ポータル画面より CRM に接続します。基本通貨を選択する画面が出ますので、
通貨を選択後、 CRM の構成ボタンをクリックし、構成を完了させます。
構成の処理が完成した後、追加したユーザーでも接続できるようになるか
確認してください。
続行するには、Microsoft Dynamics CRM Online のセキュリティロールが必要です
問題:
追加したユーザーが CRM 組織にアクセスした場合、以下のエラーが出ます。
原因:
Office 365 ポータルよりユーザーに Microsoft Dynamics CRM オンラインの
ライセンスを与えただけでは、ログインに必要なセキュリティロールが付与
ない為です。
解決策:
体験版を申し込んだユーザー、または既にログイン可能なユーザーで CRM
組織にログインし、設定 | 管理 | ユーザーを開きます。該当するユーザーを
選択して、ロールの管理をクリックし、任意のロールを追加します。
サンプルデータが作成されていません
問題:
CRM 組織は作成されたが、サンプルデータが存在しない、または完全では
ありません。
原因:
サンプルデータはデータのインポート機能を利用して作成されますが、なに
かしらの原因で失敗した可能性があります。
解決策:
CRM 組織に接続し、ワークプレース | インポートをクリックします。こちらの
画面にデータインポート処理の経過が表示されます。まだ処理されていない
場合は、今しばらくお待ちください。エラーまたは失敗が確認できる場合は、
以下の手順でサンプルデータの再作成が可能です。
1. 設定 | データ管理 | サンプル データを開きます。
2. 以下の画面で、サンプル データの削除ボタンをクリックします。
その後閉じるボタンをクリックします。
3. しばらくしてから、再度同じ画面を開きます。
4. ボタンがサンプル データのインストールになっていれば、クリックします。
ボタンの表示がかわっていない場合、しばらく後に試してください。
- Dynamics CRM サポート 中村 憲一郎