"Tämä ei näytä kelvollislta käyttäjätunnulta" -virhe, kun käyttäjä yrittää kirjautua Microsoft 365:een
Ongelma
Kun käyttäjä yrittää kirjautua Sisään Microsoft 365:een, käyttäjä saa seuraavan virhesanoman:
Anteeksi, se ei toiminut
Tämä ei näytä kelvolliselta käyttäjätunnukselta. Varmista, että olet kirjoittanut organisaatiosi sinulle määrittämän käyttäjätunnuksen. Se näyttää yleensä tältä: someone@example.com tai someone@example.onmicrosoft.com.
Syy
Tämä ongelma ilmenee, jos paikallinen Active Directory-ympäristössä olevan käyttäjän täydellinen käyttäjänimi (UPN) ja käyttäjän täydellinen käyttäjätunnus Microsoft Entra ID eivät vastaa toisiaan. Ongelma ilmenee esimerkiksi, jos paikallinen upn on john@contoso.com ja Microsoft Entra UPN on john@contoso.onmicrosoft.com.
Näin voi käydä, jos käyttäjän täydellinen käyttäjätunnus on muuttunut, mutta hakemistosynkronointia ei ole vielä tapahtunut muutoksen synkronoimiseksi.
Ratkaisu
Voit ratkaista tämän ongelman varmistamalla, että paikallinen UPN-jälkiliite on vahvistettu toimialue, ja odota sitten, kunnes hakemiston synkronointi suoritetaan seuraavan kerran, tai pakota hakemistosynkronointi.
Lisätietoja hakemiston synkronoinnin pakottamisesta on seuraavassa Microsoftin sivustossa: Pakota hakemiston synkronointi
Lisätietoja
Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.