Outlook ei voi määrittää uutta profiilia Exchangen automaattisen haun avulla Exchange Online -postilaatikossa Microsoft 365:ssä
Oireet
Kun yrität luoda uuden sähköpostitilin Office 365:tä varten käyttämällä Microsoft Outlookin ohjattua uuden tilin lisäämistä, Outlook-profiiliasi ei luoda automaattisesti. Lisäksi näyttöön tulee seuraava virhesanoma, kun Outlook yrittää määrittää profiilisi palvelinasetukset:
Salattu yhteys sähköpostipalveluihin ei ole käytettävissä
Kun testaat käyttämällä Microsoftin etäyhteyden analysointia, saatetaan palauttaa seuraava virhesanoma:
Automaattinen haku ei voi käsitellä annettua sähköpostiosoitetta. Vain postilaatikot ja yhteystiedot ovat sallittuja.
Syy
Tämä voi tapahtua jostain seuraavista syistä:
- Väärä sähköpostiosoite on syötetty Outlookin ohjatun uuden tilin lisäämisen automaattisen tilin asetukset -sivulle.
- Outlookin tarvitsemat päivitykset, joita se tarvitsee muodostaakseen automaattisesti yhteyden Exchange Onlineen, ei asenneta käytössä olevalle Outlookin versiolle.
- Toimialueen automaattisen haun CNAME-tietuetta ei ole tai sitä ei ole määritetty oikein.
- Organisaatioissa, jotka käyttävät Active Directory -synkronointia, mail-, mailNickname-, displayName - ja proxyAddresses-määritteitä ei ole määritetty oikein synkronoidulle käyttäjälle paikallisessa Active Directoryssa.
Huomautus
Tässä artikkelissa käsitellään Outlook 2016:ta, Outlook 2013:a ja Exchange Onlinea. Lisätietoja Exchange Onlineen yhdistämisestä mobiililaitteesta on artikkelissa Microsoft 365:n määrittäminen ja käyttäminen puhelimessa tai tabletissa. Jos haluat lisätietoja Outlookin yhdistämisestä kolmannen osapuolen palveluun, ota yhteyttä kolmannen osapuolen sähköpostin tarjoajaan.
Ratkaisu
Suositeltu menetelmä
Tapa 1: Microsoft 365:n tuki- ja palautusavustajan suorittaminen
Huomautus
Microsoftin tuki- ja palautusavustajaskenaariot eivät ole käytettävissä uusille Outlook for Windowsille.
Käytä Perinteisen Outlook-profiilin määritysten vianmääritystä Hanki apua -sovelluksessa.
Tämä vianmääritys tekee automaattisia tarkistuksia ja palauttaa mahdollisia ratkaisuja havaittujen ongelmien korjaamiseksi.
Muut menetelmät
Jos käytät mukautettua domainia
Jos tapa 1 ei ratkaise ongelmaa ja käytät mukautettua toimialuetta Microsoft 365:ssä, käytä seuraavia tapoja luetellussa järjestyksessä. Jos ensimmäinen tapa ei ratkaise ongelmaa, siirry seuraavaan.
Tapa 2: Päivitä Outlookin uusimpaan versioon
Varmista ensin, että annat oikean sähköpostiosoitteen ja salasanan Outlookin ohjatun uuden tilin lisäämisen automaattisen tilin asetukset -sivulla.
Jos käytössäsi on Outlook 2010 tai aiempi versio, päivitä Outlookin uusimpaan versioon. Lisätietoja on artikkelilssa Officen lataaminen ja asentaminen PC:lle Microsoft 365 for businessin avulla.
Lisätietoja Outlook for Microsoft 365:n määrittämisestä on seuraavissa ohjeissa:
- Sähköpostin määrittäminen Outlookissa (Windowsille)
- Sähköpostitilien määrittäminen Outlook 2016 for Macissa
Jos nämä toimet eivät ratkaise ongelmaa, siirry tapaan 3.
Tapa 3: Varmista, että Automaattisen haun CNAME-tietue on määritetty oikein
Automaattisen haun CNAME-tietueen on oltava olemassa, ja se on määritettävä oikein. Suosittelemme, että määrität Exchange Autodiscoverin, kun käytät Outlookia yhteyden muodostamiseksi Exchange Online -postilaatikoihin. Outlook-yhteyksien määrittäminen Exchange Onlinessa edellyttää automaattisen haun ja muiden siihen liittyvien DNS-tietueiden määrittämistä. Järjestelmänvalvojat voivat vahvistaa, että tietueet on määritetty oikein Microsoft 365:n ohjatulla toimialueen vianmääritystoiminnolla tai Microsoftin Remote Connectivity Analyzerilla.
Toimialueen ohjatun vianmäärityksen käyttäminen Microsoft 365:ssä
Microsoft 365:n ohjattua toimialueen vianmääritystoimintoa käytetään seuraavalla tavalla.
- Kirjaudu Microsoft 365 -portaaliin (https://portal.office.com) järjestelmänvalvojan tilillä.
- Avaa Microsoft 365 -hallintakeskus valitsemalla Järjestelmänvalvoja .
- Valitse vasemmassa siirtymisruudussa Toimialueet, sitten toimialuenimi, jota kyseinen käyttäjä käyttää, ja käynnistä ohjattu toiminto valitsemalla Vianmääritys .
Microsoftin etäyhteyksien analysoinnin käyttäminen
Voit testata, toimiiko Exchangen automaattinen haku oikein etäyhteyksien analysoinnin avulla seuraavasti:
Hae Microsoftin etäyhteyksien analysointityökalu netistä seuraavalta sivulta:
Remote Connectivity Analyzer – Outlookin automaattisen haun testi
Täytä kaikki lomakkeen pakolliset kentät ja valitse sitten Suorita testi.
Testin valmistuttua, tarkista onnistuiko se.
Jos testi onnistui, automaattinen haku toimii oikein.
Jos testi epäonnistui, varmista, että automaattinen hakupalvelu on määritetty oikein. Lisätietoja on seuraavissa resursseissa:
Jos kaikki organisaatiosi postilaatikot ovat Exchange Onlinessa, lisää automaattisen haun CNAME -tietue, joka osoittaa osoitteeseen "autodiscover.outlook.com". Lisätietoja on artikkelissa DNS-tietueiden luominen Microsoft 365:lle missä tahansa DNS-isännöintipalvelussa ja Ulkoisen toimialueen nimijärjestelmätietueet Microsoft 365:lle.
Jos käytössäsi on Exchange-yhdistelmäkäyttöönotto, määritä aiemmin luotujen SMTP-toimialueiden automaattisen haun julkiset DNS-tietueet osoittamaan paikalliseen Exchange-palvelimeen. Lisätietoja on ohjeaiheessa Yhdistelmäkäyttöönoton vaatimukset.
Tapa 4: Varmista, että käyttäjän Active Directoryn määritteet on aseteltu oikein
Jos käytössäsi on Exchange-hybridiympäristö, voit määrittää Get-RemoteMailbox cmdlet-komennolla, onko oikeat määritteet määritetty käyttäjälle, jota asia koskee. Yleisiä ongelmia ilmenee, kun yhdelle tai useammalle näistä määritteistä ei ole asetettu arvoa. Seuraavassa esimerkissä näytetään oikeat käyttäjälle määritettävät määritteet.
Määrite | Esimerkki |
---|---|
ensisijainenSMTPosoite | ted@contoso.com |
alias | ted |
displayName | Ted Bremer |
sähköpostiosoitteet | SMTP: ted@contoso.comX400:c=us;a= ;p=Ensimmäinen organisaatio;o=Exchange;s=Bremer;g=Ted |
etäreititysosoite | ted@contoso.mail.onmicrosoft.com |
Voit päivittää nämä määritteet käyttämällä Set-RemoteMailbox cmdlet-sovellusta.
Kun näille määritteille on asetetty oikeat arvot, pakota hakemistosynkronointi, ja yritä sen jälkeen määrittää käyttäjän sähköpostitili Outlookissa.
Jos et käytä mukautettua toimialuetta
Tapa 2: Uuden tilin lisääminen asennusohjelmaa Outlookissa
Jos menetelmä 1 ei ratkaise ongelmaa etkä käytä mukautettua toimialuetta yhdessä Microsoft 365:n kanssa, voit määrittää Outlookin ohjatun toiminnon Lisää uusi tili -toiminnolla Outlook-profiilisi käyttämällä oletusarvoista "onmicrosoft.com" -pohjaista sähköpostiosoitetta, joka liittyy Exchange Online -postilaatikoihin käyttäjille, kun olet rekisteröitynyt Microsoft 365:een. Kun määrität uuden sähköpostiprofiilin ohjatun uuden tilin lisäystoiminnon avulla, määrität Microsoft 365 -salasanasi ja oletusarvoisen Microsoft 365 -sähköpostiosoitteesi muodossa user@domain.onmicrosoft.com> (esimerkiksi kim@contoso.onmicrosoft.com).<><
Tätä menetelmää tuetaan, ja se toimii asiakkaille, jotka eivät ehkä aio käyttää omaa turhamaista tai mukautettua toimialuettaan. Tämä menetelmä tukee myös automaattista hakua. Jos postilaatikkopalvelimen sijainti muuttuu, Outlook päivitetään vastaavasti käyttämällä postilaatikkopalvelimen uutta sijaintia.
Lisätietoja
Microsoft ei tue profiilin manuaalista määrittämistä Outlookissa, jotta se voi muodostaa yhteyden Exchange Enline -postilaatikoihin Microsoft 365:ssä. Voimme kuitenkin auttaa sinua suorittamaan muita tehtäviä, kuten määrittämään DNS- ja Autodiscover-tietueita menetelmässä 2 kuvatulla tavalla. Tämän menetelmän avulla voit määrittää tilisi tuettujen menetelmien avulla.
Tarvitsetko edelleen apua? Kysy apua Microsoftin yhteisöltä.