Jaa


Toimitus epäonnistui ja 550 5.1.1 RESOLVER. ADR. RecipNotFound NDR sen jälkeen, kun postilaatikko on siirretty Microsoft 365:een

Alkuperäinen KT-numero: 2685437

Huomautus

Exchange 2010:n Exchange-hallintakonsoli sisältyvää ohjattua yhdistelmämääritystoimintoa ei enää tueta. Lopeta vanhan yhdistelmämääritystoiminnon käyttäminen ja käytä sen sijaan ohjattua Microsoft 365:n yhdistelmämääritystoimintoa osoitteessa https://aka.ms/HybridWizard. Lisätietoja on artikkelissa Exchange 2010:n ohjattu Microsoft 365:n yhdistelmämääritystoiminto.

Oireet

Oletetaan, että sinulla on paikallisten Microsoft Exchange Server ja Exchange Online yhdistelmäkäyttöönotto Microsoft 365:ssä. Postilaatikon replikointipalvelua käytetään Exchange-hallintakonsoli tai Exchange Management Shellin kautta postilaatikon siirtämiseksi paikallisesta ympäristöstä Microsoft 365:een. Kun postilaatikko on siirretty, paikalliset käyttäjät ja ulkoiset käyttäjät eivät kuitenkaan voi lähettää sähköpostia kyseiseen postilaatikkoon Microsoft 365:ssä. Lähettäjä saa seuraavan toimitusta edeltävän raportin:

Toimitus seuraaville vastaanottajille tai ryhmille epäonnistui:

< Vastaanottajan sähköpostiosoite>

Sähköpostiviestiäsi ei toimitettu kaikille vastaanottajille. Määrittämääsi sähköpostiosoitetta ei ole, tai se on ehkä poistettu äskettäin. Tarkista myös, että kirjoitit osoitteen oikein. Yhteyshenkilön sähköpostiosoite on ehkä muuttunut ja Outlookin automaattiseen täydennykseen on tallennettu vanha osoite. Jos näin on, ala kirjoittaa nimeä To-riville, valitse vanhentunut merkintä painamalla alanuolta ja paina sitten Poista. Etsi oikea sähköpostiosoite osoitteiston avulla.

Järjestelmänvalvojien diagnostiikkatiedot:

Luodaan palvelinta: <>

< Vastaanottajan sähköpostiosoite>

#<5.1.1 smtp; 550 5.1.1 HAJOTA. ADR. RecipNotFound; ei löydy> #SMTP#

Syy

Tämä ongelma voi ilmetä, jos siirrettyä postilaatikkoa edustavaa paikallista sähköpostia käyttävää käyttäjää ei ole leimattu kohdeosoitteella oikein. Exchange-palvelin luo NDR-viestin, koska paikallinen Active Directory toimialuepalvelut (AD DS) ei löydä käyttäjää, jotta sähköposti voitaisiin reitittää oikein.

Ratkaisu

Voit ratkaista tämän ongelman lisäämällä kohdeosoitteen, jota kutsutaan myös palvelun reititysosoitteeksi, paikallisessa ympäristössä olevalle sähköpostia käyttävälle käyttäjälle. Voit tehdä tämän jollakin seuraavista tavoista:

Tapa 1: Exchange-hallintakonsoli käyttäminen

  1. Avaa Exchange-hallintakonsoli paikallisessa Exchange 2010 -palvelimessa.
  2. Valitse Microsoft Exchange On-Premises ja valitse sitten Vastaanottajien määritykset.
  3. Napsauta käyttäjää hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
  4. Valitse Sähköpostiosoite-välilehdessä Lisää, valitse SMTP-osoite ja kirjoita sitten sähköpostiosoite. <alias>@<domain>.mail.onmicrosoft.com Käytä sähköpostiosoitteen muotoa.
  5. Valitse kirjoittamasi nimi ja valitse sitten Aseta reititysosoitteeksi.
  6. Valitse OK.

Tapa 2: Exchange Hallinta Keskuksen käyttäminen

  1. Siirry paikallisen Exchange 2013 -palvelimen selaimessa Exchange Hallinta Centeriin.
  2. Valitse Vastaanottajat ja valitse sitten Postilaatikot.
  3. Valitse käyttäjä ja valitse sitten Muokkaa.
  4. Valitse Sähköpostiosoite ja valitse sitten Lisää.
  5. Valitse Sähköpostiosoite-kohdastaSMTP ja kirjoita sitten sähköpostiosoite. <alias>@<domain>.mail.onmicrosoft.com Käytä sähköpostiosoitteen muotoa.
  6. Valitse OK ja sitten Tallenna.

Tapa 3: Active Directory -palveluliittymien käyttäminen Kirjoitusavustaja (ADSI-muokkaus)

Varoitus

Tämä toimintosarja edellyttää ADSI-muokkausta. ADSI Editin virheellinen käyttö voi aiheuttaa vakavia ongelmia, jotka saattavat edellyttää käyttöjärjestelmän asentamista uudelleen. Microsoft ei voi taata, että ADSI-muokkauksen virheellisestä käytöstä johtuvat ongelmat voidaan ratkaista. Käytä ADSI Editia omalla vastuullasi.

  1. Valitse Käynnistä, valitse Suorita, kirjoita adsiedit.msc ja valitse sitten OK.

  2. Etsi käyttäjä ja napsauta sitä hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

    Huomautus

    Jos haluat määrittää säilön, johon käyttäjä kuuluu, tarkastele käyttäjän ominaisuuksia Exchange-hallintakonsoli.

  3. Valitse Määrite Kirjoitusavustaja -välilehti ja kaksoisnapsauta sitten Kohdeosoite-kohtaa.

  4. Kirjoita ulkoinen SMTP (Simple Mail Transfer Protocol) -osoite.

  5. Valitse OK.

Kun palvelun reititystoimialue on määritetty, varmista, että ongelma on ratkaistu.

Lisätietoja

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.