Compartir a través de


Error de superposición de fecha de excepción al procesar importaciones históricas

Síntomas

Cuando la aplicación Viva Glint procesa una importación histórica, recibe el siguiente mensaje de error:

Errores (1)
Debe corregir para continuar.

La fecha de excepción elegida ('aaaa-mm-dd') se superpone con un ciclo/pulso de encuesta existente. Elija una fecha diferente.

Causa

Este problema se produce porque la fecha de excepción seleccionada se superpone a la fecha de inicio de una encuesta existente o programada en el programa de encuestas.

Solución

Para corregir el problema, seleccione una fecha de excepción diferente que esté en el pasado y que no superponga la fecha de inicio de ninguna encuesta existente o programada en el programa de encuestas.

Importante

No puede seleccionar las mismas fechas de excepción que seleccionó anteriormente durante las importaciones históricas con errores para la misma encuesta. Por ejemplo, si intentó importar la encuesta mediante el 16 de octubre de 2023 como fecha de excepción y ese intento produjo un error, no podrá volver a usar el 16 de octubre de 2023 como fecha de excepción.

Para comprobar la fecha de inicio de todas las encuestas completadas y programadas en el programa, siga estos pasos:

  1. En el panel de administración, seleccione el símbolo Configurar .
  2. Seleccione Programas de encuesta y, a continuación, seleccione el programa de encuestas.
  3. En la lista de encuestas, revise la fecha de inicio de todas las encuestas que aparecen en la pestaña Completado . Si el programa de encuestas está marcado como Aprobado, también puede revisar las fechas de inicio de las encuestas que aparecen en la pestaña Próximas y activas .