Usuario estándar: RunOnce y RunOnceEx no se están ejecutando
En este artículo se proporciona ayuda para corregir un problema por el que los usuarios estándar no pueden ejecutar un conjunto de comandos a través de RunOnce o RunOnceEx.
Se aplica a todas las ediciones de Windows 10
Número de KB original: 2021405
Síntomas
Es posible que un conjunto de comandos que se ejecute a través de RunOnce o RunOnceEx no se ejecute según lo previsto. Las claves del Registro afectadas son:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Runonce
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunonceEx
Causa
Esto ocurrirá si inicia sesión con una cuenta de usuario estándar. es así por diseño.
Solución
Para ejecutar comandos de esas claves del Registro, debe iniciar sesión con una cuenta de administrador. Este problema solo afecta a los usuarios con una cuenta de usuario estándar. Si el usuario tiene un token de administrador o división, la ejecución continúa.