Los dispositivos Windows 10 no se pueden sincronizar con Intune después de la inscripción
En este artículo se describe un problema en el que un dispositivo Windows 10 no se puede sincronizar con Microsoft Intune después de inscribirlo durante dos minutos a dos días.
Síntomas
Después de inscribir un dispositivo Windows 10 en Intune durante algún tiempo (de dos minutos a dos días de forma aleatoria), el dispositivo ya no se puede sincronizar con Intune. Cuando se inicia una sincronización manual en el dispositivo o en el Centro de administración de Microsoft Intune, no se inicia la sincronización y no se actualiza la hora de la última sincronización. Cuando se produce este problema, no se registran errores en los registros de eventos.
Nota:
En este escenario, la extensión de administración de Intune sigue funcionando y todavía puede implementar scripts de PowerShell en el dispositivo.
Causa
Este problema se produce si el servicio Administración de dispositivos protocolo de aplicaciones inalámbricas (dmwappushservice) está deshabilitado. Por ejemplo, tiene un script de PowerShell que se implementa en el dispositivo y el script contiene un comando que deshabilita este servicio.
El dmwappushservice
servicio es necesario en dispositivos cliente para la administración de Intune. Si este servicio está deshabilitado, el dispositivo no se puede sincronizar con Intune.
Solución
Para corregir el problema, cambie el tipo de inicio del dmwappushservice
servicio a Automático.