Los dispositivos iOS o iPadOS no están comprobando con el servicio intune
En este artículo se corrige un problema por el que los dispositivos iOS/iPadOS están inactivos o la consola de administración de Microsoft Intune no se puede comunicar con ellos. Los dispositivos deben registrarse periódicamente con Intune para mantener el acceso a los recursos corporativos protegidos. Si los dispositivos no se activan:
- No pueden recibir directivas, aplicaciones y comandos remotos desde el servicio intune.
- Muestran un estado de administración incorrecto en la consola de administrador.
- Los usuarios protegidos por directivas de acceso condicional podrían perder el acceso a los recursos corporativos.
Causa
Si un dispositivo no se activa, significa que no se puede sincronizar correctamente con Intune y es posible que no esté inscrito correctamente.
Solución
En el dispositivo afectado, inicie la aplicación iOS/iPadOS Portal de empresa para ver si el dispositivo ha perdido contacto con Intune. Si detecta que no hay contacto, intenta sincronizarse automáticamente con Intune para volver a conectarse (los usuarios verán el mensaje Intentar sincronizar... ).
Si la sincronización se realiza correctamente, verá una notificación sincronización insertada correcta en la aplicación de Portal de empresa iOS/iPadOS, lo que indica que el dispositivo está en un estado correcto.
Si la sincronización no se realiza correctamente, verá una notificación no se puede sincronizar en línea en la aplicación de Portal de empresa iOS/iPadOS.
Para corregir el problema, seleccione Configurar , que está a la derecha de la notificación No se puede sincronizar . La configuración le lleva a la pantalla flujo de configuración de acceso a la empresa, donde puede seguir las indicaciones para inscribir el dispositivo.
Una vez inscrito, el dispositivo vuelve a un estado correcto y recupera el acceso a los recursos de la empresa.