Compartir a través de


Error de inscripción de ADE "XPC_TYPE_ERROR conexión no válida"

Este artículo le ayuda a corregir un problema en el que recibe el error "XPC_TYPE_ERROR Conexión no válida" durante la inscripción de un dispositivo apple Automated Device Enrollment (ADE).

Síntoma

Al activar un dispositivo ADE de Apple asignado a un perfil de inscripción de Intune, recibirá un mensaje de error similar al siguiente:

mobileassetd[83] <Observe>: 0x1a49aebc0 Conexión de cliente: XPC_TYPE_ERROR Error no válido <de conexión: 0x1a49aebc0> { count = 1, transacción: 0, vale = 0x0, contenido = 'XPCErrorDescription' =><cadena: 0x1a49aee18> { length = 18, contents = 'Connection invalid' } }
iPhone mobileassetd[83] <Aviso>: Conexión de cliente no válida (Conexión no válida); terminación de la conexión
iPhone com.apple.accessibility.AccessibilityUIServer(MobileAsset) [288] <Aviso>: [MobileAssetError:29] No se puede copiar la información del recurso del> <https://mesu.apple.com/assets/tipo de recurso com.apple.MobileAsset.VoiceServices.CombinedVocalizerVoices
iPhone mobileassetd[83] <Observe>: 0x1a49aebc0 Conexión de cliente: XPC_TYPE_ERROR Error no válido <de conexión: 0x1a49aebc0> { count = 1, transacción: 0, vale = 0x0, contenido = 'XPCErrorDescription' =><string: 0x1a49aee18> { length = 18, contents = 'Connection invalid' }

Causa

Este problema se produce si hay un problema de conexión entre el dispositivo y el servicio ADE de Apple.

Solución

Para corregir este problema, corrija el problema de conexión o use una conexión de red diferente para inscribir el dispositivo. Si el problema persiste, póngase en contacto con el soporte técnico de Apple.

Para obtener más información sobre cómo inscribir dispositivos ADE, consulte Inscripción automática de dispositivos iOS/iPadOS.