Se produjo un error durante el mensaje de error de inicio de sesión cuando se accede a la aplicación microsoft Dynamics 365 para Outlook
En este artículo se proporciona una solución a un error que se produce al acceder a la aplicación Microsoft Dynamics 365 para Outlook.
Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 3064194
Síntomas
Al seleccionar la aplicación Dynamics 365 en Outlook (en cualquier lugar en el que se admita la aplicación), verá el mensaje siguiente:
Algo salió mal durante el inicio de sesión. Inténtelo de nuevo. Si el problema continúa, póngase en contacto con el administrador del sistema.
Causa
Causa 1
Microsoft Dynamics 365 App for Outlook no pudo conectarse al servicio de autorización para asegurarse de que está autorizado para usar esta aplicación.
Causa 2
Este problema puede producirse si se cambió la dirección URL de Dynamics 365 (en línea) después de instalar la aplicación Dynamics 365 para Outlook. Por ejemplo: si la dirección URL de Dynamics 365 estaba <https://contosocorp.crm.dynamics.com
> cuando implementó la aplicación, pero cambió la dirección URL a <https://contoso.crm.dynamics.com
> más adelante.
Solución
Resolución 1
Cierre la aplicación y vuelva a abrirla. Si el problema sigue existiendo, intente cerrar el explorador de Internet y volver a abrirlo. Si el problema continúa, pruebe la solución del error "Algo salió mal durante el inicio de sesión" con La aplicación dynamics 365 para Outlook.
Resolución 2
Si cambió la dirección URL de Dynamics 365 (en línea) después de instalar Microsoft Dynamics 365 App for Outlook, debe volver a implementar la aplicación:
- Un usuario con el rol Administrador del sistema puede volver a implementar la aplicación a los usuarios abriendo la aplicación web de Dynamics 365 y, a continuación, navegando al área Aplicación de Dynamics 365 para Outlook en Configuración.
- Seleccione los usuarios que deben volver a implementar la aplicación y use uno de los botones Agregar aplicación para volver a implementar la aplicación.
- Después de que el estado cambie a Agregado a Outlook, puede comprobar si se ha resuelto el problema. Si ya ha abierto la aplicación, cierre y vuelva a abrirla.
Más información
Para comprobar si este problema es el resultado de la causa 2, haga clic con el botón derecho en el vínculo Ayuda para resolver este problema en el mensaje de error y copie la dirección URL. Si ve los parámetros de dirección URL, contiene la dirección URL anterior de Dynamics 365. En el ejemplo proporcionado anteriormente, mostraría la dirección URL antigua (contosocorp.crm.dynamics.com
) en lugar de la dirección URL actual de Dynamics 365 (contoso.crm.dynamics.com
).