Compartir a través de


No se pueden ver fotos en formularios de contacto y clientes potencial personalizados en la interfaz unificada

En este artículo se proporciona una solución para un problema por el que no se pueden ver fotos en formularios de contacto personalizados y clientes principales en la interfaz unificada en Ventas de Microsoft Dynamics 365.

Causa

De forma predeterminada, las fotos de LinkedIn se muestran en los formularios de contacto y clientes potencial. Sin embargo, para formularios personalizados, estas fotos no se muestran de forma predeterminada.

Solución

Para resolver este problema, agregue la msdyn_linkedinintegrationcommon.js biblioteca y el controlador de funciones a los LinkedInIntegration.LinkedInIntegrationCommon.Instance.Form_OnLoad formularios personalizados. Siga estos pasos:

  1. Inicie sesión en su aplicación de Dynamics 365.

  2. Vaya a Configuración avanzada>Personalizaciones>Personalizar el sistema.

  3. En el mapa del sitio Entidades , seleccione la entidad y, a continuación, seleccione el formulario personalizado (por ejemplo, un formulario personalizado de contacto) donde desea mostrar la foto.

  4. Seleccione la opción Propiedades del formulario para abrir el cuadro de diálogo Propiedades del formulario.

    Captura de pantalla del cuadro de diálogo Propiedades del formulario.

  5. En la sección Bibliotecas de formularios , busque y agregue la msdyn_linkedinintegrationcommon.js biblioteca al formulario.

  6. En la sección Controladores de eventos , busque y agregue la LinkedInIntegration.LinkedInIntegrationCommon.Instance.Form_OnLoad función al formulario.

    Captura de pantalla de cómo agregar la biblioteca y la función de LinkedIn al formulario.

  7. Guarde y publique el formulario.