"No se puede realizar la operación solicitada..." o "Error de validación de solicitud" al aprovisionar Omnichannel
En este artículo se proporciona una resolución para el problema en el que se produce un error al aprovisionar Omnichannel para customer Service.
Síntomas
Al aprovisionar Omnichannel para el servicio al cliente, aparece uno de los siguientes mensajes de error:
No se puede realizar la operación solicitada debido a la falta de permisos
No se pudo validar la solicitud. No se pudo ejecutar la acción en CRM para el entorno seleccionado
Causa
El usuario ha iniciado sesión como administrador del sistema en una unidad de negocio secundaria (en lugar de la unidad de negocio raíz) o no tiene privilegios de lectura para los roles del sistema.
Solución
Para solucionar este problema:
- Compruebe los permisos del usuario y cambie la unidad de negocio del usuario del sistema a la unidad de negocio raíz.
- Asegúrese de que al usuario se le asigna al menos un rol de seguridad (preferiblemente Administrador omnicanal) distinto del rol Administrador del sistema.