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La instancia no está disponible para seleccionarla en la aplicación de aprovisionamiento.

En este artículo se proporciona una resolución para el problema en el que no todas las instancias se muestran en el selector de organización al aprovisionar Omnichannel para el servicio al cliente.

Síntomas

No puede ver todas las instancias del selector de organización al aprovisionar Omnichannel para el servicio al cliente.

Causa

Por motivos de seguridad, confiabilidad y rendimiento, Omnichannel para el servicio al cliente está separado por ubicaciones geográficas conocidas como "regiones". La página web de aprovisionamiento solo muestra instancias en la misma región, por lo que puede experimentar problemas en los que no ve todas las instancias del selector de organización si tiene instancias en más de una región y aprovisiona Omnichannel para el servicio al cliente sin seleccionar la región correcta.

Solución

Vaya al Centro de administración de Power Platform. Expanda Recursos y seleccione Dynamics 365. Seleccione la región en la esquina superior derecha y seleccione una nueva región de la lista desplegable.

Captura de pantalla que muestra cómo cambiar la región en el Centro de administración de Power Platform.

El portal se recargará cuando cambie la región. Una vez finalizada la recarga, vaya a Aplicaciones>omnicanal para el servicio al cliente y siga los pasos de aprovisionamiento.

La aplicación de aprovisionamiento a la que se le dirige está asociada con la región que eligió, y todas las instancias ubicadas en esa región se muestran como opciones de aprovisionamiento.

Captura de pantalla que muestra la página Administrar entornos omnicanal.