Error AADSTS50105: El usuario con sesión iniciada no está asignado a un rol de la aplicación
En este artículo se proporciona una resolución al error de AADSTS50105 que se produce durante la autenticación federada con el identificador de Microsoft Entra.
Nota:
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Síntomas
Recibirá el siguiente mensaje de error al intentar iniciar sesión en una aplicación que se ha configurado para usar Microsoft Entra ID para la administración de identidades mediante el inicio de sesión único (SSO) basado en SAML:
Error AADSTS50105: el usuario que ha iniciado sesión no está asignado a un rol para la aplicación.
Causa
Al usuario no se le ha concedido acceso a la aplicación en Microsoft Entra ID. El usuario debe pertenecer a un grupo asignado a la aplicación o asignarse directamente.
Nota:
No se admiten grupos anidados y el grupo debe asignarse directamente a la aplicación.
Solución
Para asignar uno o varios usuarios a una aplicación directamente, consulte Inicio rápido: Asignación de usuarios a una aplicación.
Más información
Para obtener una lista completa de los códigos de error de autenticación y autorización de Active Directory, consulte Códigos de error de autenticación y autorización de Microsoft Entra.
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