Error "403 Prohibido" en OneDrive o SharePoint
Síntomas
Cuando intenta acceder a un archivo desde un sitio web de OneDrive o SharePoint que otro usuario comparte con usted, recibe el siguiente mensaje de error:
Error: 403 Prohibido
Causa
El error "403 Prohibido" puede producirse debido a una de las condiciones siguientes:
La caché del explorador debe borrarse.
Los permisos para el archivo no se han replicado correctamente en el servidor.
El sitio de OneDrive está bloqueado.
Un problema afecta a los servicios de SharePoint Online de su organización.
Solución
Use el modo de privacidad disponible del explorador web al iniciar sesión en Microsoft 365. Por ejemplo, use el modo InPrivate en Microsoft Edge o el modo incógnito en Google Chrome. A continuación, intente acceder al archivo. Para obtener información sobre cómo examinar una ventana de InPrivate, consulte Microsoft Edge. Para obtener información sobre cómo navegar por una ventana de Incógnito, consulte Google Chrome.
Si puede acceder al archivo mientras navega en modo de privacidad, borre la memoria caché del explorador. Para obtener información sobre cómo borrar la caché del explorador, consulte Edge o Chrome.
Si eso no resuelve el problema, póngase en contacto con el administrador de SharePoint o OneDrive de su organización. Si no sabe quién es, consulte Cómo encontrar a mi administrador de Microsoft 365.
Aviso de declinación de responsabilidades sobre la información de terceros
Los productos de otros fabricantes mencionados en este artículo son fabricados por compañías que no dependen de Microsoft. Microsoft no ofrece ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.
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Acciones para administradores
Si borrar la memoria caché no resuelve el problema, pruebe los métodos siguientes.
Volver a compartir el archivo
Es posible que los permisos del archivo no se hayan replicado correctamente o completamente. Pida al usuario que espere 30 minutos antes de intentar acceder de nuevo al archivo. Si el error se sigue produciendo después de 30 minutos, pruebe los pasos que aparecen en "Al acceder a un sitio de SharePoint" o "Al acceder a un sitio de OneDrive" en "Acceso denegado", "Necesita permiso para acceder a este sitio" o "Usuario no encontrado en el directorio" en SharePoint Online y OneDrive para la Empresa.
Comprobar si el sitio de OneDrive está bloqueado
Es posible que el sitio de OneDrive del usuario esté en un estado "NoAccess" bloqueado. Como administrador global o de SharePoint en Microsoft 365, puede desbloquear el sitio mediante PowerShell o ejecutando un diagnóstico de Microsoft 365. Para obtener más información, vea Mensajes de error de solo lectura de SharePoint o OneDrive.
Comprobación del estado del servicio
Como administrador, vaya a la página Service Health (Health>Estado del servicio) del Centro de Administración de Microsoft 365. Compruebe si hay avisos o incidentes que puedan estar ocurriendo. Si no se producen avisos o incidentes para SharePoint Online, puede seleccionar Notificar un problema si está disponible o abrir una nueva solicitud de servicio con soporte técnico de Microsoft 365.
Aprovisionamiento del sitio de OneDrive
El error 403 puede producirse si el usuario está intentando acceder a un sitio de OneDrive que no está aprovisionado. Haga que el usuario intente navegar al icono de OneDrive desde el portal de Microsoft 365.
Si no funciona, aprovisione el sitio mediante el cmdlet Request-SPOPersonalSite .
Acceso a los datos de OneDrive de otro usuario
Si el usuario está intentando acceder a los datos de OneDrive de otro usuario, como un empleado anterior, puede conceder permisos al usuario siguiendo los pasos descritos en Paso 4: Dar a otro empleado acceso a los datos de OneDrive y Outlook.