Compartir a través de


Los perfiles de usuario no están sincronizados con los roles de usuario de SAP actualizados. Evento 5005 (Duet Enterprise)

 

Se aplica a: Duet Enterprise for Microsoft SharePoint and SAP

Última modificación del tema: 2011-08-05

Nombre de alerta:   los perfiles de usuario no están sincronizados con los roles de usuario de SAP actualizados

Identificador de evento:   5005

Resumen

Un administrador de la granja de servidores de SharePoint sincroniza los perfiles de usuario del almacén de perfiles de usuario de SharePoint con los roles SAP a través de un conector del Servicio de conectividad a datos empresariales. Este proceso de sincronización almacena las cuentas de usuario de SAP y los roles SAP a los que se asignan en el almacén de perfiles de usuario de SharePoint. Un error durante la sincronización ha impedido la actualización de los perfiles de usuario. Los roles SAP de los usuarios de SAP del almacén de perfiles de usuario no se actualizaron con los roles SAP actuales del almacén de perfiles de SAP.

Síntomas

Es posible que aparezcan los síntomas siguientes:

  • Los perfiles de usuario de los usuarios de SharePoint a los que se han asignado cuentas de usuario de SAP no se actualizaron con los cambios realizados en los roles de usuario de SAP.

  • El siguiente evento aparece en el registro de eventos:

    Identificador de evento: 5005 Descripción: algunos perfiles no se pudieron actualizar. Vea los registros para obtener más información acerca de los perfiles. El mensaje de excepción es %1.

Causa

El problema se puede deber a una o varias de las causas siguientes:

Resolución

Iniciar el servicio de perfiles de usuario

  1. Confirme que la cuenta de usuario que está realizando este procedimiento pertenece al grupo Administradores de la granja de servidores de SharePoint.

  2. En el sitio web de Administración central de SharePoint, haga clic en Configuración del sistema.

  3. En la página Configuración del sistema, en la sección Servidores, haga clic en Administrar servicios en el servidor.

  4. Haga clic en Iniciar en la columna Acción para el servicio de perfiles de usuario.

  5. Haga clic en Aceptar para iniciar el servicio.

Comprobación de la cuenta de servicio

  1. Compruebe que la cuenta de usuario que realiza este procedimiento pertenece al grupo Administradores del equipo local.

  2. Haga clic en Inicio, elija Herramientas administrativas y, a continuación, haga clic en Servicios.

  3. En el complemento Servicios, haga clic con el botón secundario en el servicio de temporizador V4 de Windows SharePoint Services y, a continuación, haga clic en Propiedades.

  4. En el cuadro de diálogo Propiedades del servicio, en la ficha Iniciar sesión, escriba la contraseña de la cuenta, confirme la contraseña y, a continuación, haga clic en Aceptar.

  5. Haga clic con el botón secundario en el servicio y, a continuación, haga clic en Iniciar.

Comprobación del acceso a la aplicación de servicio de perfiles de usuario

  1. En la página principal de Administración central, en la sección Administración de aplicaciones, haga clic en Administrar aplicaciones de servicio.

  2. En la página Administrar aplicaciones de servicio, haga clic en la fila que contiene la aplicación de servicio de perfiles de usuario.

  3. En el grupo Compartir de la cinta de opciones, haga clic en Permisos.

  4. En el cuadro de diálogo Permisos de conexión, realice una de las siguientes acciones:

    • Si la cuenta de trabajo del temporizador aparece en el panel central, haga clic en la cuenta de usuario.

    • Si la cuenta de trabajo del temporizador no aparece en el panel central, escriba la cuenta de usuario en el panel superior y, a continuación, haga clic en Agregar.

  5. En el panel inferior, compruebe que esté activada la casilla de verificación Control total.

  6. Haga clic en Aceptar.

    Para obtener más información, vea Restringir o permitir el acceso a una aplicación de servicio (SharePoint Server 2010) (https://go.microsoft.com/fwlink/?linkid=202009&clcid=0xC0A).