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No se pueden recuperar elementos eliminados de una carpeta pública que no sea de correo en Outlook 2016

Número de KB original: 4010160

Síntomas

Al intentar recuperar elementos eliminados de una carpeta pública que no es de correo (como una carpeta pública de calendario o una carpeta pública de contactos) en Microsoft Outlook 2016, la opción Recuperar elementos eliminados no aparece en las situaciones siguientes:

  • Haga clic con el botón derecho en la carpeta pública.
  • Seleccione la pestaña Carpeta en la cinta de opciones de Outlook.

Causa

Este comportamiento es una característica del diseño de la aplicación. En Outlook 2010 o versiones posteriores, la opción Recuperar elementos eliminados se quita de la pestaña Carpeta de la cinta de opciones para carpetas públicas que no son de correo. En Outlook 2016, la opción Recuperar elementos eliminados también se quita del menú contextual.

Solución alternativa

Para recuperar elementos eliminados de una carpeta pública que no es de correo, puede agregar la acción Recuperar elementos eliminados personalizando la barra de herramientas de acceso rápido o la cinta de opciones en Outlook 2016, como se indica a continuación.

Personalizar la barra de herramientas de acceso rápido

Para agregar el comando Recuperar elementos eliminados a la barra de herramientas de acceso rápido, siga estos pasos:

  1. SeleccioneOpciones>de archivo>Barra de herramientas de acceso rápido.

  2. En el menú Elegir comandos , seleccione Todos los comandos.

  3. Seleccione Recuperar elementos eliminados>Agregar.

    Nota:

    No agregue el comando Recuperar elementos eliminados del servidor . Este comando no está disponible (atenuado) para carpetas públicas que no son de correo.

Personalizar la cinta de opciones

Para agregar el comando Recuperar elementos eliminados a la cinta de opciones, debe agregar un grupo a una pestaña existente o crear una pestaña que tenga un nuevo grupo. En estos pasos, se agrega un nuevo grupo a la pestaña Carpeta . Para agregar el comando, siga estos pasos:

  1. SeleccioneOpciones>de archivo>Personalizar cinta de opciones.

  2. En el panel de detalles, seleccione la pestaña Carpeta y, a continuación, seleccione Nuevo grupo.

    Nota:

    Esto crea un nuevo grupo (personalizado).

  3. Mantenga presionado (o haga clic con el botón derecho) el grupo Nuevo grupo (personalizado), seleccione Cambiar nombre y escriba un nombre (como Recuperar).

  4. En la lista Comandos disponibles en, seleccione Todos los comandos.

  5. Seleccione Recuperar elementos eliminados>Agregar.

    Importante

    No agregue el comando Recuperar elementos eliminados del servidor . El comando no está disponible (atenuado) para carpetas públicas que no son de correo.