Los cambios en una directiva de prevención de pérdida de datos no surten efecto en Outlook 2013 en Microsoft 365
Número de KB original: 2823261
Problema
Después de realizar un cambio en una directiva de prevención de pérdida de datos (DLP), el cambio no surte efecto en Microsoft Outlook 2013 en Microsoft 365. Por ejemplo, experimenta uno o varios de los síntomas siguientes:
- Las sugerencias de directiva no se muestran correctamente cuando se cumplen las condiciones de la directiva DLP.
- La directiva DLP no bloquea adecuadamente los mensajes.
Experimenta estos síntomas aunque las directivas DLP funcionaban correctamente antes de realizar el cambio.
Causa
Este problema se produce si la directiva DLP actualizada no se descargó en Outlook 2013. Outlook 2013 comprueba si hay cambios en las directivas DLP una vez cada 24 horas.
Solución alternativa
Importante
En esta sección se incluyen los pasos para modificar el Registro. Pero pueden producirse problemas graves si modifica incorrectamente el Registro. Por lo tanto, asegúrese de que sigue estos pasos con atención. Para la protección añadida, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar una copia de seguridad y restaurar el Registro, consulte el artículo siguiente en Microsoft Knowledge Base:
322756 Hacer una copia de seguridad del Registro y restaurarlo en Windows
Para solucionar este problema, obligue a Outlook 2013 a descargar las directivas DLP actualizadas. Para ello, siga estos pasos:
Use el Editor del Registro para quitar las directivas DLP existentes que se aplican a Outlook 2013. Para ello, siga estos pasos:
Salga de Outlook 2013.
Haga clic en Inicio y en Ejecutar, escriba regedit y, luego, haga clic en Aceptar.
En el Editor del Registro, busque la subclave siguiente:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges
Elimine la entrada del Registro LastDownloadTimesPerAccount.
. Salga del Editor del Registro.
Inicie Outlook 2013, cree un nuevo mensaje y escriba texto. Al hacerlo, forzará a Outlook 2013 a descargar directivas DLP.
¿Esta información le ha ayudado a solucionar el problema?
- Compruebe si se ha solucionado el problema.
- Si el problema se ha corregido, ha terminado con estos pasos.
- Si el problema no se ha corregido, visite la Comunidad de Microsoft o póngase en contacto con el soporte técnico.
Más información
Para obtener más información sobre las características de DLP en Exchange Online Protection, vaya al siguiente sitio web de Microsoft TechNet:
¿Aún necesita ayuda? Visite Comunidad Microsoft.