Errores al actualizar a Office 2016
Número de KB original: 3098831
Síntomas
Al actualizar a Office 2016, recibe el siguiente mensaje de error durante el proceso de instalación:
Detener, debe esperar para instalar Office 2016
No podrá recibir correo de un buzón actual.
Outlook 2016 requiere acceso al servicio de detección automática para el servicio Exchange. Es posible que quiera ponerse en contacto con el proveedor de buzones de correo o el administrador del sistema sobre este problema.
Si selecciona Instalar de todos modos y actualiza a Outlook 2016 y, a continuación, inicia Outlook, recibirá el siguiente mensaje de error:
Outlook no puede iniciar sesión. Compruebe que está conectado a Internet y que usa el nombre de servidor y buzón adecuado.
Después de hacer clic en Aceptar, recibirá el siguiente mensaje de error:
No se puede iniciar Microsoft Outlook. No se puede abrir la ventana de Outlook. No se puede abrir el conjunto de carpetas.
Nota:
Outlook puede inmovilizarse en la pantalla de presentación durante varios minutos antes de que se muestren estos mensajes de errores.
Causa
Recibirá los mensajes de error que se mencionan en la sección Síntomas si el proceso de actualización de Office 2016 determina que el servicio de detección automática no es accesible. El proceso de actualización comprueba la configuración actual de Outlook para determinar si se ve afectado por algunos problemas conocidos.
Si selecciona Instalar de todos modos para actualizar a Office 2016 y, a continuación, inicia Outlook, Es posible que Outlook no pueda conectarse al servicio de detección automática de Exchange Server porque la detección automática no está configurada o no funciona correctamente. Esto genera un mensaje de error.
Después de actualizar Outlook o crear un nuevo perfil, se requiere detección automática para configurar un perfil de Outlook la primera vez que se inicia Outlook.
Este problema puede producirse por una de las siguientes razones:
La versión anterior de Outlook se configuró para conectarse a Exchange Server sin detección automática. Esto se ha hecho especificando manualmente la configuración del servidor. En Outlook 2016, la opción para configurar manualmente una cuenta de Exchange ya no está disponible.
La detección automática estaba disponible anteriormente, pero ya no está disponible.
Solución
Para resolver este problema, el administrador o proveedor de servicios de Exchange Server debe asegurarse de que la detección automática es funcional y que Outlook 2016 puede acceder a él.
Más información
La detección automática es necesaria durante la conexión inicial entre Outlook 2016 y Exchange Server. Esto se debe a que Outlook usa detección automática para configurar automáticamente los valores de conexión. Las versiones anteriores de Outlook también usaban detección automática para habilitar una funcionalidad importante.
Para obtener más información sobre cómo configurar la detección automática, consulte los artículos siguientes: