Compartir a través de


No se pueden eliminar elementos de la carpeta pública en Outlook en la Web

Síntomas

Al intentar eliminar elementos de una carpeta pública mediante Outlook en la Web (OWA), los elementos eliminados vuelven a aparecer después de cerrar y volver a abrir Outlook en la Web. Cuando se produce este problema, no recibe un mensaje de error.

Causa

Es posible que el buzón de carpeta pública que hospeda la carpeta pública haya alcanzado su cuota de elementos recuperables. Puede recopilar un seguimiento de red mientras reproduce el problema en OWA. Busque "action=DeleteItem" para buscar la dirección URL de OWA. Es posible que vea la siguiente respuesta completa:

{"Header":{"ServerVersionInfo":{"MajorVersion":15,"MinorVersion":20,"MajorBuildNumber":2991,"MinorBuildNumber":0,"Version":"V2018_01_08"}},"" Body":{"__type":"DeleteItemResponse:#Exchange","ResponseMessages":{"Items":[{"__type":"DeleteItemResponseMessage:#Exchange","MessageText":"Error interno del servidor. Error en la operación.","ResponseCode":"ErrorInternalServerError","MessageXml":"<?xml version=\"1.0\"?>\r\n<XmlNodeArray xmlns:t=\"http://schemas.microsoft.com/exchange/services/2006/types\" xmlns:m=\"http://schemas.microsoft.com/exchange/services/2006/messages\">\r\n <t:Value Name=\"InnerErrorMessageText\">No se puede eliminar el mensaje porque la carpeta de destino está fuera de cuota.</t:Value>\r\n <t:Value Name=\"InnerErrorResponseCode\">ErrorQuotaExceedOnDelete</t:Value>\r\n <t:Value Name=\"InnerErrorDescriptiveLinkKey\">0</t:Value>\r\n</XmlNodeArray>","ResponseClass":"Error"}]}}

Solución

Borre los elementos eliminados de la carpeta pública para liberar el almacenamiento e inténtelo de nuevo para eliminar el elemento:

  1. Conéctese a la carpeta pública mediante el cliente de escritorio de Outlook.
  2. Vaya a la carpeta pública y seleccione Recuperar elementos eliminados en la cinta de opciones.
  3. Seleccione los elementos que desea eliminar, seleccione Purgar elementos seleccionados y, a continuación, seleccione Aceptar.
  4. Elimine esos elementos de nuevo.

Más información

Si busca elementos específicos en una carpeta pública mediante Outlook en la Web y elimina los elementos de los resultados de la búsqueda, los elementos eliminados volverán a aparecer después de cerrar y volver a abrir Outlook en la Web. La acción de eliminación de los resultados de búsqueda en OWA no se admite para los elementos de carpeta pública. Elimine el elemento de carpeta pública directamente sin buscarlo o use Microsoft Outlook para eliminar el elemento.