Los usuarios de una implementación híbrida de Exchange no pueden acceder a grupos de Microsoft 365 en Outlook 2016, Outlook 2019 y Outlook para Microsoft 365
Número de KB original: 3168347
Síntomas
Tiene una implementación híbrida de Exchange Online en Microsoft 365 y en Exchange Server locales. En esta situación, el registro de detección automática se resuelve en un servidor exchange local y los buzones de los usuarios están en Exchange Online. Al crear un grupo de Microsoft 365 en este escenario, los usuarios no pueden acceder al grupo a través de Microsoft Outlook 2016, Outlook 2019 o Outlook para Microsoft 365. Sin embargo, los usuarios pueden acceder al grupo a través de Outlook en la Web.
Causa
Este problema se produce si la dirección SMTP principal del grupo de Microsoft 365 usa un formato incorrecto. Por ejemplo: <Office365GroupName>@contoso.com.
Los grupos modernos usan un archivo XML de detección automática que se encuentra en la carpeta %LocalAppData%\Microsoft\Outlook\16 . La dirección SMTP principal del grupo debe usar el formato siguiente:
AutoD.<NombreDeGrupo> de Office365@contoso.mail.onmicrosoft.com
Si la dirección SMTP principal del grupo es <GroupName>@contoso.com de Office365, se produce un error en la solicitud de detección automática porque no existe ningún objeto en el entorno local que representa el grupo.
Solución
Cambie la dirección SMTP principal del grupo de Microsoft 365. Para ello, ejecute el siguiente comando Windows PowerShell:
Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com
Más información
Para obtener más información, vea Administrar Grupos de Microsoft 365 con PowerShell.
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