Los usuarios reciben NDR 5.2.0 cuando envían invitaciones a reuniones en el entorno híbrido de Microsoft 365
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Síntomas
Después de mover el buzón de un delegado o administrador a un nuevo bosque de Microsoft 365, los usuarios reciben el siguiente informe de no entrega (NDR) cuando envían invitaciones a reuniones al administrador:
El servidor remoto devolvió STOREDRV 554 5.2.0. Deliver.Exception:DelegateUserValidationException; No se pudo procesar el mensaje debido a una excepción permanente con el mensaje Error de validación del usuario delegado para user:DelegateName. DelegateUserValidationException: error de validación del usuario delegado para user:DelegateName. [Fase: OnCreatedEvent[Agent: Meeting Message Processing Agent]'
Causa
El valor antiguo del delegado para el legacyExchangeDN
atributo se almacena en el objeto de disponibilidad local en el buzón del administrador.
Solución
El administrador debe leer el delegado después de asegurarse de que no hay referencias almacenadas en caché al objeto original del delegado. Para ello, siga estos pasos:
Quite todos los delegados del cuadro de diálogo Delegados en Outlook.
Nota:
Antes de pasar a los pasos siguientes, confirme si el problema ya se ha resuelto. Si los usuarios siguen recibiendo un NDR cuando envían invitaciones a reuniones al administrador, continúe con los pasos restantes para asegurarse de que toda la información de delegado almacenada en caché se quita del buzón.
Inicie sesión en el buzón a través de Outlook Web App (OWA) y confirme que se han quitado todos los delegados. Siga estos pasos para comprobar los delegados en OWA:
Inicie sesión en el buzón a través de OWA.
Abra el calendario.
Seleccione Compartir en el menú de la parte superior.
Seleccione el icono de la papelera para quitar los delegados.
Quite las entradas de autocompletar para los delegados. Para ello, siga estos pasos:
Inicie un nuevo mensaje de correo.
Escriba el nombre del delegado.
Resalte la entrada en la ventana emergente y, a continuación, seleccione la X para eliminar la entrada.
Forzar la descarga de la Libreta de direcciones sin conexión (OAB). Esto debería ocurrir automáticamente cada 24 horas, pero es importante tener la versión más reciente para asegurarse de que la información de delegado correcta se almacena en el buzón del administrador.
En el menú Enviar/recibir , seleccione Enviar o recibir grupos y, a continuación, seleccione Descargar libreta de direcciones.
Seleccione Aceptar.
Cuando se descarga la OAB, se muestra una barra de progreso. Según el tamaño del archivo y la conexión de red, este proceso puede tardar varios minutos en completarse.
Una vez completados estos pasos, agregue un nuevo delegado y confirme que las nuevas invitaciones a reuniones se entregan al administrador correctamente.