No se puede ver la información de disponibilidad en el calendario de otro usuario en Exchange Online
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Problema
No se puede ver la información de disponibilidad de un usuario específico en Exchange Online. Este problema se experimenta en Outlook Web App y Microsoft Outlook (incluido Outlook para Mac 2011). En concreto, experimenta los siguientes síntomas:
Cuando intenta ver el calendario del usuario en Outlook, recibe el siguiente mensaje de error:
no se pudo actualizar
Al intentar ver el calendario del usuario a través de Outlook Web App, verá un triángulo rojo con un signo de exclamación.
Causa
Este problema se produce si el calendario del usuario tiene una ranura de tiempo que contiene más de 1000 entradas.
Solución
Elimine elementos no deseados del calendario del usuario para que haya menos de 1000 elementos en esa ranura de tiempo determinada.
Más información
Para confirmar que este es el problema que está experimentando (si el usuario ejecuta Outlook 2010 o Outlook 2007), siga estos pasos:
Habilite la solución de problemas de registro en Outlook. Para obtener más información sobre cómo hacerlo, consulte Habilitación del registro global y avanzado para Microsoft Outlook.
En la
%temp%\OLkAS
carpeta , busque el archivo de registro del servicio de disponibilidad denominado <date-time><>-AS.log o <date-time><>-fb.log.Busque en el archivo de registro una entrada similar a la siguiente:
<MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException: el conjunto de resultados contiene demasiadas entradas de calendario. Tamaño permitido = 1000; tamaño real = <xxxx>
Número representado por el marcador de <posición xxxx> . Si experimenta este problema, este número será superior a 1000.
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