Share via


Exchange Directory Stays Disconnected

Issue:

Exchange 2013 or Exchange 2016 clients reports that they are unable to see the addressbook and they are not able to book any resource or schedule a meeting. They also note that in the “Outlook Connection Status” – “Exchange Directory” stays constantly disconnected and outlook reports address book unavailable.

Cause:

This is caused by lack of updates to the office version installed in the client machine, especially office 2010 will not support the modern features in Exchange 2013 and 2016 out of the box.

Resolution:

If you are using Office 2010, please install at least Office 2010 Service Pack 2 on your machine, if you are using Office 2013, you will need latest updates on the installation to get better compatibility and performance.