Share via


Exchange Troubleshooting: Calendar Updates are not being sent to the user


Issue:

Calendar Updates are not being sent to the user.

 


Symptom:

Message tracking logs show the below error LED=554 5.2.0 STOREDRV.Deliver.Exception:QuotaExceededException.MapiExceptionShutoffQuotaExceeded; Failed to process message due to a permanent exception with message Move/Copy messages failed. 

 


Cause:

Recoverable Deleted Items quota has exceeded its limits.


Resolution

Change the RecoverableItemsQuota to unlimited.

Set-Mailbox -Identity "April Stewart"  -RecoverableItemsQuota unlimited -UseDatabaseQuotaDefaults $false