Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
Symptoms
Intermittently users browing internet through ISA/TMG will get “Error Code 10061: Connection refused”
Cause
In my case it was the device in front of TMG that was causing the issue.
Resolution
We took a Network Trace on TMG and found that device in front of TMG was Resetting SYN packet sent by TMG while accessing website.
Later on customer opened a case with Firewall Vendor and there was a bug in their device.
Network Monitor Download Link:
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=983b941d-06cb-4658-b7f6-3088333d062f