"The password could not be validated" when attempting to provision an AD RMS server.
Symptoms
When you attempt to provision an Active Directory Rights Management Services server you receive the following error: "The password could not be validated."
Cause
This error can occur when the AD RMS service account does not have the logon locally right to the server you are provisioning.
Resolution
To resolve this issue, grant the AD RMS service account the logon locally right.