Sharepoint 2013 Troubleshooting: MA MOSSAD-Connection with AD failed on run profile “DS_FULLIMPORT” because of connectivity issues
Issue
After configuring the User profile service application, when we start the full synchronization, we see the error” The management agent MOSSAD-Connection with AD failed on run profile”
Cause
This error is generally caused by the User running the task not having the right permissions set up on Active Directory.
There could be many reasons, This is the most common.
Event ID
Log Name: Application
Source: FIMSynchronizationService
Event ID: 6050
Task Category: Management Agent Run Profile
Level: Error
Keywords: Classic
User: N/A
Computer: SharePoint2013
Description: The management agent “MOSSAD-Connection with AD” failed on run profile “DS_FULLIMPORT” because of connectivity issues.
Solution
Please follow the below steps if you have the Access to AD. If not, please check the steps with AD team.
- Open the Active Directory Users and Computers snap-in.
- On the View menu, click Advanced Features.
- Right-click the domain object, e.g. “domain.local”, and then click Properties.
- On the Security tab, click Add. If for some reason the user account you are using to run this service is already on the list you can skip to step 7.
- In the Select Users, Computers, or Groups dialog box find the user account under which the profile sync service is running and then click Add.
- Click OK to return to the Properties dialog box.
- Select the recently added user account under which the profile sync service will run under.
- Select the “Replicating Directory Changes” check box from the list.
- Click Apply and then click OK.
- Now start a new full sync from your SharePoint Central Administration to verify the issue has been resolved.
See more at : http://expertsharepoint.blogspot.de/2014/06/the-management-agent-mossad-connection.html