Free /Busy information is not visible for a single user Exchange 2007/2010
Problem Description
None of the user is able to see Free /Busy information of a single user
Cause
User’s Default calendar permission is set to FolderVisible while this should be at least AvailabilityOnly.
Solution
Change the permission for default user with below command then free/busy information will be visible.
set-MailboxFolderPermission -Identity username@domain.com:\calendar -User Default -AccessRights AvailabilityOnly