Surface 3 のタイプ カバーがスリープ後に動作しない場合の対処
スリープや休止状態からの復帰後にカバーが動作しなくなる問題の修正プログラムを公開しました
こんにちは。 Surface 法人向けサポート担当の岩松です。
当社では、このたび、 Surface 3 で スリープや休止状態からの復帰時にタイプ カバーが動作せず、再装着が必要になる現象を改善する更新プログラムを公開しました。
本記事では、その概要と適用手順をご案内します。
(更新プログラムのページ(英語))
<現象の内容>
Surface 3 上でスリープや休止状態から復帰した際、タイプ カバーが動作せず、キー入力やタッチパッド操作ができないことがある。
<発生原因>
タイプ カバーのファームウェアの問題により、スリープや休止状態からの復帰時に、タイプ カバー側が復帰しない。
<解決策>
今般公開されたタイプ カバーのファームウェア更新プログラムを適用することで改善します。
更新プログラムの適用方法
- 管理者アカウントで作業します。
- 電源に接続し、バッテリー残量が 40% 以上ある状態で作業します。
更新プログラムのダウンロード
- 更新プログラムのページの、 [Hotfix Download Available] をクリックします。
Surface 3 type cover keyboard/trackpad don't work coming out of Connected Standby or Hibernation state - 使用条件に同意の上、更新プログラム KB3195061 を選択して電子メールで修正プログラムをリクエストします。
- メールで送信されたリンクから、プログラムをダウンロードして実行し、任意の場所に展開します。展開後、Surface3_TypeCoverFirmware_1.1.491.0_1.msi というファイルができますので、これを Surface にコピーします。
更新プログラムの適用
- Surface3_TypeCoverFirmware_1.1.491.0_1.msi を実行します。
- インストーラーの指示に従い、インストールを行います。
- インストール完了後、タイプ カバー側へのファームウェアの書き込みが行われます。
- 現象が改善していることをご確認ください。
更新プログラムが正常に適用されたことの確認方法
- Windows + X キーでメニューを開き、デバイス マネージャーを起動します。
- [システム デバイス] 配下の [Surface 3 Type Cover Firmware Update] を右クリックし、[プロパティ] を選択します。
- [ドライバー] タブを選択し、ドライバーのバージョンを表示します。
- バージョンが、 1.1.491.0 と表示されていることを確認します。