EdgeSync service cannot connect to this subscription because of error "The LDAP server is unavailable"
Scenario:
Environment: Exchange 2016/2013
Test-EdgeSynchronization fails with below error
FailureDetail : EdgeSync service cannot connect to this subscription because of error "The LDAP server is unavailable.".
Cause:
The same third-party certificate is installed on both the Hub and Edge Transport servers. By default, Microsoft Exchange uses a self-signed certificate installed by Microsoft Exchange instead of using a third-party custom certificate. While it is possible to install and use third-party certificates, you can't install the same certificate on the Hub and Edge Transport servers.
Resolution:
- Remove the third-party certificate from the Edge Transport server
- Install a self-signed certificate on the Edge Transport server
- Re-create the Edge subscription
Comments
- Anonymous
July 02, 2017
https://groups.google.com/forum/#!topic/microsoft.public.exchange.admin/d0QBWijPohY