@Adnan Amjad Please accept our sincere apologies for the delay in resolving this issue.
.
Cause:
We have identified the cause of Network Error
when deploying from Azure OpenAI Studio to Copilot Studio. The issue is due to miscommunication between the two studios. The AI studio sent the ID, which does not include a /
at the beginning of the ID. However, the Copilot studio side expects an ID with a /
, which resulted in this issue while parsing the ID.
.
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Fix:
We have deployed the fix to all the regions. This issue shouldn't occur anymore.
.
Hope this helps.
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